[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#291593: Package: installation-reports



Package: installation-reports

Debian-installer-version: Daily ISO build from
http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20050119/sarge-i386-netinst.iso
uname -a: Linux logan 2.6.8-1-386 #1 Thu Nov 25 04:24:08 UTC 2004 i686
GNU/Linux
Date: Friday 21 January 2005
Method: 1) Deleted all partitions with Knoppix ie. started with empty
disk
	2) Booted directly from burned daily ISO on IDE CDROM configured as
master on secondary channel
	3) Network install from ftp.uk.debian.org over http
	4) Not proxied

Machine: Dell Optiplex GX150
Processor: Pentium 3 1133Mhz
Memory: 384Mb RAM
Root Device: 20Gb Maxtor IDE as master on primary channel
Root Size/partition table: 
/dev/hda1	512Mb	swap
/dev/hda2	19.5Gb	ext3 (mounted as /)
Output of lspci and lspci -n:
lspci:
0000:00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 04)
0000:00:02.0 VGA compatible controller: Intel Corp. 82815 CGC [Chipset
Graphics Controller] (rev 04)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 11)
0000:00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 11)
0000:00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 11)
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev
11)
0000:00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 11)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev
11)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801BA/BAM AC'97
Audio (rev 11)
0000:01:0c.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M
[Tornado] (rev 78)
lspci -n
0000:00:00.0 0600: 8086:1130 (rev 04)
0000:00:02.0 0300: 8086:1132 (rev 04)
0000:00:1e.0 0604: 8086:244e (rev 11)
0000:00:1f.0 0601: 8086:2440 (rev 11)
0000:00:1f.1 0101: 8086:244b (rev 11)
0000:00:1f.2 0c03: 8086:2442 (rev 11)
0000:00:1f.3 0c05: 8086:2443 (rev 11)
0000:00:1f.4 0c03: 8086:2444 (rev 11)
0000:00:1f.5 0401: 8086:2445 (rev 11)
0000:01:0c.0 0200: 10b7:9200 (rev 78)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [ ] (manually configured as no DHCP)
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

I booted off the ISO and it all went fine. Using the auto-partition
option gave me an 850Mb swap partition, which I considered too big so
resized it to 512Mb. Once the files were copied and it got to the
Aptitude part, I quit Aptitude and did everything from the command line.
Everything worked fine.

Problems:

"apt-get install inetd" with inetd already installed actually installed
inetutils-inetd and removed normal inetd, but didn't remove the init
script in /etc/init.d or the symlink in /etc/rc2.d.

"apt-get install kde" did not install any X11, had to "apt-get install
x-window-system-core" manually. This is probably intentional but still
seems a bit odd.




Reply to: