[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#287610: Installation failed at hardware detection (module ide-disk hangs system)

On Wed, 2004-12-29 at 08:43 +0100, Christian Perrier wrote: 
> Quoting Janeene Webb (jdweb1@dawnmist.net):
> > Installation progresses to the point of loading the module ide-disk, and then
> > consistently hangs/hard locks. No keyboard, no error message if load by 
> > 'modprobe -v ide-disk'
> > on a console in medium/expert install, no difference when passing ide=nodma (which
> > the previous install did need), noapic nolapic also do not fix it.
> > 
> > This occurs 100% of the time, in every version of the installer that I tried.
> > 
> > If this module is not loaded, the installer doesn't see the hard drives.
> Have you tried booting with "linux26"?

For floppies, this isn't an option (have tried both "linux" and "expert"

For netboot through lilo, you don't get the boot prompt so I can't be
sure that I have. However, I have used both versions (normal and 2.6) of
the netboot installer, and had different option prompts for each, so I
believe so.

The machine cannot boot from CD, so cannot try the CD installers.


Reply to: