[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#278254: installer hangs in "unpacking procps"

On Wednesday 17 November 2004 14:18, Hugo Vanwoerkom wrote:
> Tried the latest Debian Installer, version 11/15/2004. Downloaded the
> netinstall.iso of that date.
> Result no different: Hangs when selecting linux26. Not exactly in
> unpacking procps but "setting up ifupdown".
> So since bug 277177 (Oct 18, 2004) no usable Debian Installer for
> linux26, when I got an email from Joey Hess about it.
> This is the plainest of systems: KT7A Abit mobo with 3 168pin 256MB
> memory strips 850MHz Athlon CPU and 2 HDD's: both IDE, one 80GB the
> other 20GB and a CD burner, no network card, an exterior 56KB modem

What did you do during network configuration?
As you have no network card, I assume you selected "do not configure 
network at this time"; correct?

If you _did_ configure a network, that could well explain the problems 
while setting up ifupdown.

> Tried it 3 times, same result all the time: the keyboard freezes in 
> "installing the base system" and you are stuck: use the red button.

Are you sure the system is completely frozen? Can you, for example still 
switch to VT2 (using alt-F2) or VT3 or VT4.

We could probably analyze this further if we had the logs for the 
installation (messages and syslog in /var/log).
Or try switching to VT3 during base installation and watch out for 
messages there.


Reply to: