[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#278254: installer hangs in "unpacking procps"

Tried the latest Debian Installer, version 11/15/2004. Downloaded the netinstall.iso of that date. Result no different: Hangs when selecting linux26. Not exactly in unpacking procps but "setting up ifupdown". So since bug 277177 (Oct 18, 2004) no usable Debian Installer for linux26, when I got an email from Joey Hess about it.

This is the plainest of systems: KT7A Abit mobo with 3 168pin 256MB memory strips 850MHz Athlon CPU and 2 HDD's: both IDE, one 80GB the other 20GB and a CD burner, no network card, an exterior 56KB modem

Somebody give me a hint as to how to debug this what exactly his problem is?

I can install default, 2.4.27, which I did and then install the kernel-image, but I don't really want to do that.

Tried it 3 times, same result all the time: the keyboard freezes in "installing the base system" and you are stuck: use the red button.


Reply to: