[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282404: typo in netconfig (wireless), problem w/ acpi

Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20041120/sarge-i386-netinst.iso
uname -a: Linux mobile1 2.4.27-1-386 #1 Fri Sep 3 06:24:46 UTC 2004 i686 GNU/Linux
Date: 21 Nov 2004
Method: Network Install via http. Network device: wireless pcmcia card

Machine: Laptop w/ sis740 chipset (packard bell easynote 3300)
Processor: AMD XP-M 2600+
Memory: 256 MB

Root Device: /dev/hda
Root Size/partition table: 
   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         523     4200966   83  Linux
/dev/hda2             524        1739     9767520    7  HPFS/NTFS
/dev/hda3            1740        1806      538177+  82  Linux swap
/dev/hda4            1807        4864    24563385   83  Linux

/dev/hda1 -> /
/dev/hda4 -> /home

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 740 Host (rev 01)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP)
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge) (rev 25)
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
0000:00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] Sound Controller (rev a0)
0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
0000:00:0a.0 CardBus bridge: Texas Instruments PCI4510 PC card Cardbus Controller (rev 02)
0000:00:0a.1 FireWire (IEEE 1394): Texas Instruments PCI4510 IEEE-1394 Controller
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 65x/M650/740 PCI/AGP VGA Display Adapter

0000:00:00.0 0600: 1039:0740 (rev 01)
0000:00:01.0 0604: 1039:0001
0000:00:02.0 0601: 1039:0008 (rev 25)
0000:00:02.5 0101: 1039:5513
0000:00:02.6 0703: 1039:7013 (rev a0)
0000:00:02.7 0401: 1039:7012 (rev a0)
0000:00:03.0 0c03: 1039:7001 (rev 0f)
0000:00:03.1 0c03: 1039:7001 (rev 0f)
0000:00:03.2 0c03: 1039:7002
0000:00:04.0 0200: 1039:0900 (rev 91)
0000:00:0a.0 0607: 104c:ac44 (rev 02)
0000:00:0a.1 0c00: 104c:8029
0000:01:00.0 0300: 1039:6325

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]


The laptop hangs during boot. Could be solved with boot parameter "nolapic". 

After the first reboot the wireless card is incorrectly configured due 
to a typo in /etc/network/interfaces:
        wireless-mode adhoc
needs to be
        wireless-mode ad-hoc
(note the dash)
additionally the essid is set to "any":
        wireless-essid any
although I configured it during install with my local essid. 
Well, at least my card needs to have the essid to be configured 
in order to work correctly.

Apart from these two things it is really cool to install via 
a wireless pcmcia card...


It would be nice to be able to integrate a ntfs partition 
during partioning (only fat16 and fat32 offered as options)

Resizing of the ntfs partition worked w/o problems - but
I had to ask google where to find that option. 

Scanning CD
Scanning a DVD takes very long and is happening twice - once during 
first boot and once after first reboot. That's why I'm using the
Network Install...

Reply to: