[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281878: installation-reports: Several failures with RC1 on Oldworld Powermac

On Thu, Nov 18, 2004 at 06:40:07PM +0800, Cameron Patrick wrote:
> Package: installation-reports
> Debian-installer-version: RC1 floppies from http://people.debian.org/~luther/d-i/images/2004-09-30/
> uname -a: didn't get that far
> Date: earlier this afternoon (18 November 2004)
> Method:
>   I tried several boot floppies and also netbooting; none worked.  The
>   woody floppies, NetBSD floppies and NetBSD netboot images all booted
>   successfully on this machine so the hardware should be okay.
> Machine: Apple Powermac 9600
> Processor: PowerPC
> Memory: 64MB
> Root Device: 4GB SCSI
> Root Size/partition table: N/A
> Output of lspci and lspci -n: N/A

Could you please provide this information ? a full lspci and lspci -n output
would be very welcome.

> The 2.6 boot floppies (boot.img and ofonlyboot.img) didn't work at
> all.  I got a penguin with mac on the screen, it read in the floppy
> for a while, and then hung.

With a strange color penguin and a black background ? 

> The 2.4 ofonlyboot.img failed in much the same way, but ejected the
> floppy from the drive first.  There was no output on the screen or the
> serial console.

What happens when you introduce the root floppy after that and press enter ? 

> The 2.4 boot.img actually booted the kernel (saw a penguin at the top
> of the screen, scrolling messages, prompted me for the root filesystem
> and loaded it properly), but the screen went blank when the installer
> switched to framebuffer mode.  I couldn't work out how to pass any
> kernel parameters to disable the framebuffer to see if it would get
> any further without it.

Mmm, maybe there is more info in the replies to this mail, will read them


Sven Luther

Reply to: