[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281878: installation-reports: Several failures with RC1 on Oldworld Powermac

Package: installation-reports

Debian-installer-version: RC1 floppies from http://people.debian.org/~luther/d-i/images/2004-09-30/
uname -a: didn't get that far
Date: earlier this afternoon (18 November 2004)

  I tried several boot floppies and also netbooting; none worked.  The
  woody floppies, NetBSD floppies and NetBSD netboot images all booted
  successfully on this machine so the hardware should be okay.

Machine: Apple Powermac 9600
Processor: PowerPC
Memory: 64MB
Root Device: 4GB SCSI
Root Size/partition table: N/A
Output of lspci and lspci -n: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The 2.6 boot floppies (boot.img and ofonlyboot.img) didn't work at
all.  I got a penguin with mac on the screen, it read in the floppy
for a while, and then hung.

The 2.4 ofonlyboot.img failed in much the same way, but ejected the
floppy from the drive first.  There was no output on the screen or the
serial console.

The 2.4 boot.img actually booted the kernel (saw a penguin at the top
of the screen, scrolling messages, prompted me for the root filesystem
and loaded it properly), but the screen went blank when the installer
switched to framebuffer mode.  I couldn't work out how to pass any
kernel parameters to disable the framebuffer to see if it would get
any further without it.

I also tried net-booting with
but got on error saying "DEFAULT CATCH!" and was returned to the Open
Firmware console.

One thing that I noticed after all of these attempts was that the
CMOS battery was dead and the system clock was set to something
historical.  I've replaced the battery but the clock is still wrong
because I couldn't work out how to change it without having a working
operating system installed first.  I'm not sure if this is relevant.



Attachment: signature.asc
Description: Digital signature

Reply to: