[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281898: marked as done (Package: installation-reports)

Your message dated Fri, 19 Nov 2004 12:59:39 +0000
with message-id <419DEE3B.9040208@gmx.de>
and subject line Bug#281898: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 18 Nov 2004 13:00:40 +0000
>From andre.bouvard@bluewin.ch Thu Nov 18 05:00:40 2004
Return-path: <andre.bouvard@bluewin.ch>
Received: from mail5.bluewin.ch [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CUltv-0005lp-00; Thu, 18 Nov 2004 05:00:40 -0800
Received: from mssazhb-int.msg.bluewin.ch ( by mail5.bluewin.ch (Bluewin AG
        id 418623BE001C6869 for submit@bugs.debian.org; Thu, 18 Nov 2004 12:59:46 +0000
Received: from [] by mssazhb-int.msg.bluewin.ch with HTTP; Thu, 18 Nov 2004 12:59:46 +0000
Date: Thu, 18 Nov 2004 13:59:46 +0100
Message-ID: <[🔎] 418A4FF500077F52@mssazhb-int.msg.bluewin.ch>
From: andre.bouvard@bluewin.ch
Subject: Package: installation-reports
To: submit@bugs.debian.org
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: 8bit
X-Mailer: Bluewin WebMail / BlueMail
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.4 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NO_REAL_NAME autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

Debian-installer-version: sarge i386 netinstall-cd, Pre-RC2, downloaded
17.Nov. 04
uname -a:
Date: 18.Nov. 2004
Method: sarge i386 netinstall-cd

Machine: IBM NetVista Type 8305-31G
Root Device:
Root Size/partition table:
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [E]
Configure network HW: [ ]
Config network: [ ]
Detect CD: [ ]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Create file systems: [ ]
Mount partitions: [ ]
Install base system: [ ]
Install boot loader: [ ]
Reboot: [ ]

Boots fine but after selection of language and country it doesn't find the
cdrom-drive anymore.

I tried linux and linux26 with and without noscsi, nomce and noadm. With
linux26 it also happend most of the time there was a red background instead
of the blue one.

When i use the normal 7-CD-Installationset it hangs also but with vanilla
I can start the installation. But is there also vanilla-netinstall-iso around?

What differs vanilla from normal boot? And how can I use vanilla in a netinstall?

thanks for any help


Received: (at 281898-done) by bugs.debian.org; 19 Nov 2004 13:01:10 +0000
>From mack_kn@gmx.de Fri Nov 19 05:01:10 2004
Return-path: <mack_kn@gmx.de>
Received: from mail.gmx.net [] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1CV8Ny-0008Eh-00; Fri, 19 Nov 2004 05:01:10 -0800
Received: (qmail 795 invoked by uid 65534); 19 Nov 2004 13:00:38 -0000
Received: from pD9EB8FB3.dip0.t-ipconnect.de (EHLO []) (
  by mail.gmx.net (mp028) with SMTP; 19 Nov 2004 14:00:38 +0100
X-Authenticated: #2184277
Message-ID: <419DEE3B.9040208@gmx.de>
Date: Fri, 19 Nov 2004 12:59:39 +0000
From: Christian Mack <mack_kn@gmx.de>
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041021
X-Accept-Language: de,en
MIME-Version: 1.0
To: 281898-done@bugs.debian.org
Subject: Re: Bug#281898: Package: installation-reports
References: <419D297B0000146E@mssazhb-int.msg.bluewin.ch>
In-Reply-To: <419D297B0000146E@mssazhb-int.msg.bluewin.ch>
X-Enigmail-Supports: pgp-inline, pgp-mime
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: 281898-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

andre.bouvard@bluewin.ch wrote:
> ok..sorry for asking old question...I'm still a newbie to linux..but this
> will change for shure :-)
> thanks anyway for your quick answer and yes I should never forget to RTFM
> :-)
> I will try the daily build..can't wait for RC2-final to testdrive debain
> on my ibm-machine. 
> thanks again and have a nice day (hopefully not so rainy like here at the
> moment)
> -andrew
< cut >

Hence closing this bug.


Reply to: