[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281898: Package: installation-reports

Package: installation-reports

Debian-installer-version: sarge i386 netinstall-cd, Pre-RC2, downloaded
17.Nov. 04
uname -a:
Date: 18.Nov. 2004
Method: sarge i386 netinstall-cd

Machine: IBM NetVista Type 8305-31G
Root Device:
Root Size/partition table:
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [E]
Configure network HW: [ ]
Config network: [ ]
Detect CD: [ ]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Create file systems: [ ]
Mount partitions: [ ]
Install base system: [ ]
Install boot loader: [ ]
Reboot: [ ]

Boots fine but after selection of language and country it doesn't find the
cdrom-drive anymore.

I tried linux and linux26 with and without noscsi, nomce and noadm. With
linux26 it also happend most of the time there was a red background instead
of the blue one.

When i use the normal 7-CD-Installationset it hangs also but with vanilla
I can start the installation. But is there also vanilla-netinstall-iso around?

What differs vanilla from normal boot? And how can I use vanilla in a netinstall?

thanks for any help


Reply to: