[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Search for patched yaboot testers ...

I was going to wait until I could try it with a "normal" image. I assume that this means I would not have encountered this problem then.

So should I submit a bug report against "monolithic", or is it a "known problem -- bug report would be redundant"?


On Nov 15, 2004, at 11:17 AM, Colin Watson wrote:

On Sat, Nov 13, 2004 at 02:44:59PM +0100, Sven Luther wrote:
On Fri, Nov 12, 2004 at 04:54:46PM -0500, Rick Thomas wrote:
Then, for some reason I don't understand, it tried to install the
"quik" bootloader. This is definitely a NewWorld machine, so it should
have known better -- I would think!  In any case, that got an error,
and it offered to let me install yaboot instead, which I did.

This is definitively a bug, could you fill a bug report about this ? i guess quil-installer or debian-installer are the packages to report a bug against.

monolithic is like that; it includes both quik-installer and
yaboot-installer, bypassing the XB-Subarchitecture: control field
checks. It's not a problem for normal images.

Colin Watson [cjwatson@debian.org]

To UNSUBSCRIBE, email to debian-boot-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: