[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276780: marked as done (Installation report)



Your message dated Sat, 23 Oct 2004 13:14:32 +0200
with message-id <200410231314.32256.aragorn@tiscali.nl>
and subject line Bug#276780: Installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 16 Oct 2004 11:12:11 +0000
>From akhayyat@gmail.com Sat Oct 16 04:12:11 2004
Return-path: <akhayyat@gmail.com>
Received: from rproxy.gmail.com (mproxy.gmail.com) [64.233.170.207] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CImTr-0002Pj-00; Sat, 16 Oct 2004 04:12:11 -0700
Received: by mproxy.gmail.com with SMTP id 77so141784rnl
        for <submit@bugs.debian.org>; Sat, 16 Oct 2004 04:12:08 -0700 (PDT)
DomainKey-Signature: a=rsa-sha1; c=nofws;
        s=beta; d=gmail.com;
        h=received:message-id:date:from:reply-to:to:subject:mime-version:content-type:content-transfer-encoding;
        b=sBZg/QJayjiPxffxeK5X4/GLblHkNHs78oDe+U+nf9zV7ulAYbvjtaU+BYXEP7JGuS/I96v/F3/aa4O6sS45XDQ94vFSrbgjDBgTAZBYEtbB2tWTdCMCF5yRzhmxzCrp+p1ZOdVCPd58yQCv/ngk+XyTDCw9DNyIZrc6j/SIBZY
Received: by 10.38.70.15 with SMTP id s15mr477585rna;
        Sat, 16 Oct 2004 04:12:08 -0700 (PDT)
Received: by 10.38.96.57 with HTTP; Sat, 16 Oct 2004 04:12:08 -0700 (PDT)
Message-ID: <7a9592e704101604127f4cfa0@mail.gmail.com>
Date: Sat, 16 Oct 2004 07:12:08 -0400
From: Ahmad Khayyat <akhayyat@gmail.com>
Reply-To: Ahmad Khayyat <akhayyat@gmail.com>
To: submit@bugs.debian.org
Subject: Installation report
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

Debian-installer-version:
http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/ on
9-Oct-04
and the i386 netinst CD image with Debian base on
http://www.nl.debian.org/devel/debian-installer/
uname -a: could not get there!
Date: 9-Oct-04 till now (still trying)
Method: I booted from the CD and didn't need the network in phase 1.
could not get to phase 2

Machine: Toshiba Satellite A70
Processor: Intel Pentium 4 Mobile (with HyperThreading)
Memory: 512
Root Device: hda (hda1: WindowsXP, hda2: debian, hda3: swap)
Root Size/partition table: hda1: ~15GB, hda2: ~24GB, hda3: ~1GB
Output of lspci and lspci -n: no running system

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [O ]
Config network:         [ O]
Detect CD:              [ O]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [ O]
Reboot:                 [ E]

Comments/Problems:
Phase 1 goes well. After reboot, boot starts until the point where it says:
hda: IC***** (looks like harddrive model) HARD DISK drive
cannot handle kernel request ...
eip:*** (long list of register values)
Segmentation fault
<6>Journalled *** loaded
pivot_root: No such file or directory
/sbin/init: 426: cannot open dev/console: No such file
kernel panic: Attempted to kill init!

using linux26 hangs the system upon reaching the first dialog in the
installer (the language selection). I had to use vga=771 at booting
from the installer CD or I have no display.
I tried to use the woody netinst CD image and it worked fine (kernel
2.2 though). But once I upgraded the kernel to 2.6.8-686-smp, the
system booted completely and presented a login prompt but was not
responding at all. Now I wasn't sure is it not responding or is the
keyboard not working! Honestly I could not tell as I didn't thing of
any way to tell!!!

(can provide more details if needed)
BTW, I managed to use debian-installer on Toshiba Satellite M30 but
with no other OS (only debian, no WinXP: hda1: debian, hda2: swap).

---------------------------------------
Received: (at 276780-done) by bugs.debian.org; 23 Oct 2004 11:14:59 +0000
>From aragorn@tiscali.nl Sat Oct 23 04:14:59 2004
Return-path: <aragorn@tiscali.nl>
Received: from (elrond.fjphome.nl) [195.240.184.66] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CLJrO-0003PE-00; Sat, 23 Oct 2004 04:14:59 -0700
Received: from strider.fjphome.nl ([10.19.66.86] ident=fjp)
	by elrond.fjphome.nl with esmtp (Exim 3.35 #1 (Debian))
	id 1CLJqt-0002DD-00; Sat, 23 Oct 2004 13:14:27 +0200
From: Frans Pop <aragorn@tiscali.nl>
To: Ahmad Khayyat <akhayyat@gmail.com>,
 276780-done@bugs.debian.org
Subject: Re: Bug#276780: Installation report
Date: Sat, 23 Oct 2004 13:14:32 +0200
User-Agent: KMail/1.6.2
References: <200410170010.26005.aragorn@tiscali.nl> <200410201823.21338.aragorn@tiscali.nl> <7a9592e70410222159719f47b2@mail.gmail.com>
In-Reply-To: <7a9592e70410222159719f47b2@mail.gmail.com>
MIME-Version: 1.0
Content-Disposition: inline
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Message-Id: <200410231314.32256.aragorn@tiscali.nl>
Delivered-To: 276780-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_01,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

On Saturday 23 October 2004 06:59, Ahmad Khayyat wrote:
> I got it to work..
> I needed to disable "legacy usb support" from the bios!

Great!
I have added a remark about this in the Installation Manual and we will 
keep it in mind for other users.

Thank you for informing us.

Closing this report as the problem is solved.

Cheers,
FJP



Reply to: