[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ultrasparc Sarge (Testing) InitRD

 System: Ultrasparc, 1GB RAM, twin 9GB 7,200rpm HDs
 Attempting, for three days -- many different ISO images -- to
 Install, via ANY method Sarge (Testing.)
 All daily CDs fail for various reasons.  The closest, READ "most
 successful" is found at -


 However, during "expert" mode, while trying to select a Kernel to
 install (I've tried them all that are listed for SUN4U) I repeatedly
 get Cannot install a Kernel Image which expects InitRD -- which ISN'T
 installed either.
 I've spent a few days attempting to reseach how to configure the boot
 loader when the bootloader worked well enough to download a selection
 of kernel choices - ALL of which REQUIRE nitRD to be configured...
 So, my question/BUG report is -
 Why not just "configure" that initRD parts is wants and stop bombing
 out on "Figgin Abort cuz there's no way to change the installation on
 the friggin fly?"
 Am I insane or is this NOT better/properly documented on the Support
 site?  googling gives millions or hits which is about worthless...
 Should I just stay with Solaris 9 and be bored out of my mind?  or am
 missing something easily fixed to get ther kernel installed?

seeking employment: http://youve-reached-the.endoftheinternet.org/

Do you Yahoo!?
Declare Yourself - Register online to vote today!

Reply to: