[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238322: marked as done (Reboot hungs. After poweroff and poweron boots normally)

Your message dated Sun, 3 Oct 2004 17:27:44 -0400
with message-id <20041003212744.GA9620@kitenet.net>
and subject line closing due to lack of response
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 8 Mar 2004 12:57:57 +0000
>From skille1@umbc.edu Mon Mar 08 04:57:57 2004
Return-path: <skille1@umbc.edu>
Received: from mx2out.umbc.edu [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B0KKT-0006Dm-00; Mon, 08 Mar 2004 04:57:57 -0800
Received: from linux2.gl.umbc.edu (linux2.gl.umbc.edu [])
	by mx2out.umbc.edu (8.12.10/8.12.10/UMBC-Central 1.11 mxout $) with ESMTP id i28Cvs2Q008377
	for <submit@bugs.debian.org>; Mon, 8 Mar 2004 07:57:55 -0500 (EST)
Received: from localhost (skille1@localhost)
	by linux2.gl.umbc.edu (8.12.8/8.12.8) with ESMTP id i28CvsXT014244
	for <submit@bugs.debian.org>; Mon, 8 Mar 2004 07:57:54 -0500
X-Authentication-Warning: linux2.gl.umbc.edu: skille1 owned process doing -bs
Date: Mon, 8 Mar 2004 07:57:54 -0500 (EST)
From: "Steven F. Killen" <skille1@umbc.edu>
X-X-Sender: skille1@linux2.gl.umbc.edu
To: submit@bugs.debian.org
Subject: Debian installer report
Message-ID: <Pine.LNX.4.58L6.0403080722480.13316@linux2.gl.umbc.edu>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
X-AvMilter-Key: 1078750976:39b5c232a5a0da363928bfb19237b2fd
X-Avmilter: Message Skipped, too small
X-Processed-By: MilterMonkey Version 0.9 -- http://www.membrain.com/miltermonkey
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_08 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports

Debian-installer-version: Beta 2, from
uname -a: Linux peanutmuncher 2.4.24-1-686 #1 Wed Feb 18 21:59:13 EST 2004
i686 GNU/Linux
Date: 8 Mar 04, 01:00
Method: booted from the CD on a docking station, installed the base from
that in expert mode
Machine: IBM Thinkpad X21
Processor: P/// 600MHz
Memory: 256M
Root Device: IDE, hda
Root Size/partition table:

Disk /dev/hda: 20.0 GB, 20003880960 bytes
240 heads, 63 sectors/track, 2584 cylinders
Units = cylinders of 15120 * 512 = 7741440 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         948     7166848+   7  HPFS/NTFS (/windows)
/dev/hda2             949        1018      529200   82  Linux swap
/dev/hda3            1019        1435     3152520   83  Linux (/)
/dev/hda4            1436        2584     8686440   83  Linux (/home)

Output of lspci:

00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge
(rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
(rev 03)
00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
00:08.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
00:08.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
00:0a.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev
00:0a.1 Serial controller: Lucent Microelectronics LT WinModem (rev 01)
00:0b.0 Multimedia audio controller: Cirrus Logic Crystal CS4281 PCI Audio
(rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M
AGP 2x (rev 64)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


The install went pretty smoothly, and picked up every device necessary.
However, on reboot when the Thinkpad logo came back up, the machine hung.
This is not typical behavior of the Thinkpad. Powering off and then back
on was successful though.

I like the two-stage install, it's gotten a lot more refined since last
year when I tried this out :)

One thing I found confusing at first was the placement of the "Finish"
selection after I was done partitioning.  I kept selecting "Continue",
and after a few loops I figured it out.  You may wish to be a little less
ambiguous with that menu format.

Who would I email regarding the base-config installer?  I encountered a
couple of things that might be good to clean up.

Thanks a lot for making this work so smoothly!

Steve Killen <skille1@umbc.edu>

Received: (at 238322-done) by bugs.debian.org; 3 Oct 2004 21:26:32 +0000
>From joey@kitenet.net Sun Oct 03 14:26:32 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CEDsG-0006Nj-00; Sun, 03 Oct 2004 14:26:32 -0700
Received: from dragon.kitenet.net (unknown [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 8962517E95
	for <238322-done@bugs.debian.org>; Sun,  3 Oct 2004 21:26:31 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 3171C6E0D4; Sun,  3 Oct 2004 17:27:44 -0400 (EDT)
Date: Sun, 3 Oct 2004 17:27:44 -0400
From: Joey Hess <joeyh@debian.org>
To: 238322-done@bugs.debian.org
Subject: closing due to lack of response
Message-ID: <20041003212744.GA9620@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="cNdxnHkX5QqsyA0e"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 238322-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

I'm closing this bug report since I asked the reporter to try it again
with a newer image, and have not heard back for 2 months. If the bug
still exists, please let me know.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Reply to: