[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274536: Debian Installer Pre RC2 on PARISC

Peter Van Loock wrote:
> When installing the base system, the installation seemed to stall on 
> 'Retrieving coreutils'. I waited for more than half an hour, but the 
> installer did not continue. On /dev/tty2, I could see that a 'cp'-command was 
> running.
> When I tried to manually copy the file (coreutils) the shell also blocked.
> The CD checked out OK. After I installed Debian using netboot, I tried to copy 
> this file from the same CD with the same CD-reader and this worked without a 
> problem.

Many people have reported this kind of problem -- often this exact
problem -- on hppa, but so far nobody has found out what causes a hang
when reading from CD. I suppose it must be some sort of kernel problem;
do you see a similar hang reading files from the CD using the system you
installed by netboot?

I think nobody else who has reported this problem has had a head on
their hppa, so you're in a unique position to be able to debug this some
in the other virtual terminal. Do you see anything interesting in dmesg
when this happens? Could it be a DMA issue or something like that, or
the wrong module loaded for the CD drive?

(I'm glad you were able to get an install to work at all; afaik you're
the first person to even do a hppa install with these images and the
2.4.27 kernell..)

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: