[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274536: Debian Installer Pre RC2 on PARISC

Package: installation-reports

Debian-installer-version: Pre-RC2
uname -a: N/A
Date: Sat Oct  2 13:09:46 CEST 2004
Method: Booted from CD

Machine: Hewlett Packard 9000-712/60
Processor: PA-Risc 1.1d - PA7100 LC (PCX-L)
Memory: 64 MB
Root Device: SCSI, /dev/sda
Root Size/partition table: N/A
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [0]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


When installing the base system, the installation seemed to stall on 
'Retrieving coreutils'. I waited for more than half an hour, but the 
installer did not continue. On /dev/tty2, I could see that a 'cp'-command was 
When I tried to manually copy the file (coreutils) the shell also blocked.
The CD checked out OK. After I installed Debian using netboot, I tried to copy 
this file from the same CD with the same CD-reader and this worked without a 

Reply to: