[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274516: [powerpc] [pre-rc2] [floppy] oldworld ppc 7300 failure

Package: installation-reports

Debian-installer-version: pre-rc2
uname -a: n.a.
Date: 2004-10-01
Method: floppy/boot.img, floppy/ofonlyboot.img, floppy-2.4/boot.img, floppy-2.4/ofonlyboot.img

Machine: apple ppc 7300/180
Processor: Motorola PPC 604e
Memory: not sure
Root Device: scsi harddisk, but not applicable
Root Size/partition table: n.a.
Output of lspci and lspci -n: n.a.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


while the woody boot floppies worked nicely (only tried afterwards),
using pre-rc2 debian-installer didn't. images were from


detailed diagnosis:

bootloader seems to work fine, soon as the penguin logo and the linux
bootmessages should come up, display is completely garbled.

bootloader seems to work fine, penguin logo comes up in green colors,
no further output.

floppy-2.4/boot.img, floppy-2.4/ofonlyboot.img
nice little penguin/monitor logo comes up, but is soon crossed out in red...

since there was some problem with scsi setup of the hard disk, the
final install (probably using woody floppies), is yet to happen next
friday (2004-10-08), if you want me to do any kind of testing
(ie. trying with rc1), before going that way, please let me know. i am
also available as "lefant" on #debian-ppc on freenode.

Reply to: