[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271258: Installation Report amd64(gcc-3.2)

Package: installation-reports

Debian-installer-version: SVN revision 21448
uname -a: 2.6.8-3-amd64
Date: 20040912
Method: grabbed SVN image, built monolithic for
	amd64(gcc-3.4), wrote it on a USB stick,
	boot using 'expert'
	packages grabbed from http://debian-amd64.alioth.debian.org/gcc-3.4/

Machine: Shuttle SN85G4V2
Processor: AMD64, 3200+, Newcastle
Memory: 1 GB
Root Device: SATA (sata_sil), IDE: amd74xx
Root Size/partition table:
Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         487     3911796   83  Linux
/dev/sda2             488        1461     7823655   83  Linux
/dev/sda3            1462        1705     1959930   82  Linux swap
/dev/sda4            1706       19457   142592940    5  Extended
/dev/sda5            1706        9001    58605088+  83  Linux
/dev/sda6            9002       19457    83987788+  83  Linux

Output of lspci and lspci -n: NA

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Choose mirror:          [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ]
Reboot:                 [ ]


I don't want to get any localization on my PC, so I skipped the
"Choose language", "Choose country", and "Select keyboard"
options. choose-mirror listed just some abbr. contry names


instead of human readable names. The other d-i modules I
tried were OK.

The generated /etc/environment was


instead of the expected empty file.

base-config asked for the settings for /etc/apt/sources.list
again, which is pretty painfull for amd64. The line specified
in d-i was commented out.



Reply to: