[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270793: Package: installation-reports


know i have tried d-i RC1 on an other machine, following the same procedure as before (trying to create a logical volume on a raid1 device).

This time the disks were detected (two IDE disks). Creating the raid1 device with the partitioner worked great. But i had to do "pvcreate" and "vgcreate" myself again - the partitioner complained about "no physical space for volume group" (or something like this) when i tried to create a volume group with the tool. Then i could successfully create a logical volume with the partitioner.

I wasn't using the logical volume for any mountpoint, but /dev/md0 (raid1) for swap.

Know i went on, installing the base system, and the same thing happend as described in my first post: at the package installation (the progress bar was showing around 68%) i got an error message, hiding the error message under it. But this time i could see the first message for a short time: it was about errors creating some /dev files. At console 3 it showed me that lvm2 was just being setup so i think there is the problem. I slightly remember having the same problem on a woody-system with backported lvm2 package.

The last message in /var/log/syslog was about problems umounting /target/proc - don't know if this is related.

I have two questions:

Is the creation of physical extents and volume groups with the partitioner a planned feature (or does it work already and i missed something)?

Is support for /boot and / on raid a planned feature?

I really hope so. Should i try a newer snapshot of d-i for the above features to work?

Thanks again,
Henri Philipps.

Systemadministration                                  EsPresto AG
philipps@espresto.com                           Breite Str. 30-31
Tel/Fax: +49.30.90 226.750/.760              10178 Berlin/Germany

Reply to: