[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269834: Sun Netra T1 200: Failure

Package: installation-reports

Debian-installer-version: RC1 and netinst 20040902 nightly
uname -a: Couldn't install
Date: 9/3/04
Method: Booted netinst image off of cd drive

Machine: Sun Netra T1 200
Processor: UlstrSparc IIe
Memory: 512 KB
Root Device: SCSI
Root Size/partition table:

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [O ]
Configure network HW: [O ]
Config network: [O ]
Detect CD: [O ]
Load installer modules: [O ]
Detect hard drives: [O ] - RC1 [E] - 20040902
Partition hard drives: [E ]
Create file systems: [ ]
Mount partitions: [ ]
Install base system: [ ]
Install boot loader: [ ]
Reboot: [ ]


The installer does not seem to be able to partition the drives in this system. Using the RC1 installer, I first had to format the drives by installing solaris. I couldn't set up software raid because it complained the module was not loaded. However, debian did install. I tried the same procedure on a second set of drives, and it failed. The RC1 installer was unable to modify the partition table. No matter what line I chose, it would move on to a screen complaining that I hadn't configured a root partition.

The drive detection failing on 20040902 is a known issue, I believe, but some people seem to have gotten RC1 working on sparc systems.

Reply to: