[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269834: Sun Netra T1 200: Failure

John Paul Lorenti wrote:
The installer does not seem to be able to partition the drives in this system. Using the RC1 installer, I first had to format the drives by installing solaris. I couldn't set up software raid because it complained the module was not loaded. However, debian did install. I tried the same procedure on a second set of drives, and it failed. The RC1 installer was unable to modify the partition table. No matter what line I chose, it would move on to a screen complaining that I hadn't configured a root partition.

I would like some info on your SCSI chipset (PCI ID and the driver you usually use, if applicable.) Also, my gut instinct tells me that parted is misdetecting your disklabel and misediting your partition table and possibly things worked simply by luck on your first try. Do you have any idea what kind of disklabel was on those hard drives before?

Joshua Kwan

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: