[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

CD boots but keyboard freeze at "boot:"

Hello Debian-boot,

Well, the title says it all.  The Netinst RC1 CD boots fine, but at the
"boot:" prompt, the keyboard is non-functional and I cannot do anything.  At
this point, I have to reset the computer.  I've tried an Debian 3.0r2 CD and
the same thing happened.  The computer doesn't seem fully frozen because the
cursor is still blinking at the boot prompt

I'm quite clueless on how to fix that problem and I'd really wouldn't like
to use anything else than Debian.

I've got a supplemental US keyboard I will try later tonight, I'm hopeful it
will work.

I run a pretty vanilla x86 computer:

Pentium III 450mhz
394mb RAM
PS/2 french-canadian keyboard
Logitech MX-500 plugged on USB port
Oldie 4x Hitachi CDROM as boot device (It Works! TM)
LG 12X CDRW as secondary CD reader
Maxtor 60gb drive connected on a noname CMD649 IDE card (I know it sucks :()
GeForce2 MX200

François-Denis Gonthier

Reply to: