[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264450: Installation Report

Michael Banck wrote:
> 1. It was previously suggested to rename the inital boot dialog, like
> s/press Return to boot/press Return to install Debian/ or something

Feel free to hack syslinux's asm code to allow this as some kind of
syslinux.cfg parameter..

> 2. If I don't have a network cable plugged in, I get asked for an IP
> address. It's possible to go back and then select 'No network
> configuration' (or something), but having a button like 'Continue
> without configuring the network' right there intially would be better.
> Though that's probably i) not easy with debconf and ii) too late for
> sarge anyway

Assuming mii-diag determined this, it sounds like bug #264476 which has
just been fixed.

> 3. As it wasn't immediatly obvious how to reformat a partition with
> partman, I (perhaps foolishly) decided to delete and re-create /dev/hda6
> (on which some other ext2 previously existed). However, the format
> dialog and subsequent dialogs talked about /dev/hda9 being
> created/written to, which made me a bit nervous. I finally figured out
> that partman renumbered the devices (see above partition listing),
> adding /dev/hda9 at the place of the former /dev/hda6 but calling it
> /dev/hda9. Oh well, that was a bit unsuspected and I had to change the
> /etc/fstab of my other partition to fix it. If it is possible the
> partition numbering should be preserved IMHO.

Cloning to partman for this.

> 5. On reboot, during the bootup sequence, the framebuffer switched to a
> different font which yielded about twice as many lines on the console
> (to my liking). However, as soon as base-config started (or perhaps
> shortly before), the console became totally corrupted and scrambled. It
> was possible to figure out that I was looking at the base-config screen
> and changing virtual consoles worked, but I was not able to read
> anything.
> This was with the default 2.4 kernel. I later reinstalled passing
> 'kernel26' to d-i, which worked fine (though the console font stayed at
> the intial size/number of lines)

What language were you installing in?

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: