[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#260658: Installation report (amd64)

Package: installation-reports

Debian-installer-version: 20072004, http://debian-amd64.alioth.debian.org/install-images/sid-amd64-monolithic.iso
uname -a: Linux (none) 2.6.7-5-amd64-generic #1 Thu Jul 15 02:11:18 CEST 2004 x86_64 unknown
Date: 21072004
Method: converted ISO to USB boot image, booting "expert"

Machine: Shuttle SN85G4V2, nForce3 150
Processor: AMD64 3200+ (Newcastle)
Memory: 1 GByte
Root Device: SATA disk, connected to SI 3512
Output of lspci:

0000:00:00.0 Host bridge: nVidia Corporation nForce3 Host Bridge (rev a4)
0000:00:01.0 ISA bridge: nVidia Corporation nForce3 LPC Bridge (rev a6)
0000:00:01.1 SMBus: nVidia Corporation nForce3 SMBus (rev a4)
0000:00:02.0 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.1 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.2 USB Controller: nVidia Corporation nForce3 USB 2.0 (rev a2)
0000:00:05.0 Ethernet controller: nVidia Corporation nForce3 Ethernet (rev a5)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce3 Audio (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation nForce3 IDE (rev a5)
0000:00:0a.0 PCI bridge: nVidia Corporation nForce3 PCI Bridge (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation nForce3 AGP Bridge (rev a4)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)
0000:01:07.0 RAID bus controller: Silicon Image, Inc. (formerly CMD Technology Inc) SiI 3512 [SATALink/SATARaid] Serial ATA Controller (rev 01)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV28GL [Quadro4 980 XGL] (rev a1)

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [E]
Config network:         [O]
Choose mirror:          [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:
	Booting with "expert vga=0x318" (fbconsole) gave me a blank screen.
	No problem if I omit the vga option.

Configure network HW:
	A lot of IDE drivers were listed! No option to select
	"sata_sil", though. Discover would have found it.

Choose mirror:
	Alioth (AMD64) was not listed. Boooooooooooooh.

Detect hard drives:
	Did not work. No disk was found. After running
	"modprobe sata_sil" on console 2 I had to go back 2
	steps in the menu, then my harddisk was listed.

Partition hard drives:
	This menu looks very strange/ambiguous when there are
	no disks. Maybe you should put a "No disks found" there,
	indicating that something went wrong with the user
	selections in one of the previous steps.

Install base system:
	I stopped here, cause I could not remember the URL for
	the AMD64 packages.

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

I was asked twice to disable the IDE drivers I do not(!!!) want
(during Network Hardware Detection, and later during Hardware
Detection). Thats pretty strange. Maybe you could rely upon
discover here? Discover would have listed the sata_sil module,



Reply to: