[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#260704: marked as done (pci ids for sata_sil)

Your message dated Mon, 26 Jul 2004 18:54:36 +0200
with message-id <20040726165435.GE7903@soziologie.ch>
and subject line already fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 21 Jul 2004 15:17:43 +0000
>From harald.dunkel@t-online.de Wed Jul 21 08:17:43 2004
Return-path: <harald.dunkel@t-online.de>
Received: from mailout07.sul.t-online.com [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BnIql-0003uI-00; Wed, 21 Jul 2004 08:17:43 -0700
Received: from sfwd00.aul.t-online.de 
	by mailout07.sul.t-online.com with smtp 
	id 1BnIqj-0000je-01; Wed, 21 Jul 2004 17:17:41 +0200
Received: from [] (Xp0ldaZBreKuRFEToSuuP4oVG2mkb0VTlXBaWOxTqPnMCEiW3IH1kK@[]) by sfwd00.sul.t-online.de
	with esmtp id 1BnIqe-1GGc4G0; Wed, 21 Jul 2004 17:17:36 +0200
Message-ID: <[🔎] 40FE890F.1090605@t-online.de>
Date: Wed, 21 Jul 2004 17:17:35 +0200
From: "Harald Dunkel" <harald.dunkel@t-online.de>
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8a3) Gecko/20040721
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Installation report (amd64)
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-ID: Xp0ldaZBreKuRFEToSuuP4oVG2mkb0VTlXBaWOxTqPnMCEiW3IH1kK
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

Debian-installer-version: 20072004, http://debian-amd64.alioth.debian.org/install-images/sid-amd64-monolithic.iso
uname -a: Linux (none) 2.6.7-5-amd64-generic #1 Thu Jul 15 02:11:18 CEST 2004 x86_64 unknown
Date: 21072004
Method: converted ISO to USB boot image, booting "expert"

Machine: Shuttle SN85G4V2, nForce3 150
Processor: AMD64 3200+ (Newcastle)
Memory: 1 GByte
Root Device: SATA disk, connected to SI 3512
Output of lspci:

0000:00:00.0 Host bridge: nVidia Corporation nForce3 Host Bridge (rev a4)
0000:00:01.0 ISA bridge: nVidia Corporation nForce3 LPC Bridge (rev a6)
0000:00:01.1 SMBus: nVidia Corporation nForce3 SMBus (rev a4)
0000:00:02.0 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.1 USB Controller: nVidia Corporation nForce3 USB 1.1 (rev a5)
0000:00:02.2 USB Controller: nVidia Corporation nForce3 USB 2.0 (rev a2)
0000:00:05.0 Ethernet controller: nVidia Corporation nForce3 Ethernet (rev a5)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce3 Audio (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation nForce3 IDE (rev a5)
0000:00:0a.0 PCI bridge: nVidia Corporation nForce3 PCI Bridge (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation nForce3 AGP Bridge (rev a4)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)
0000:01:07.0 RAID bus controller: Silicon Image, Inc. (formerly CMD Technology Inc) SiI 3512 [SATALink/SATARaid] Serial ATA Controller (rev 01)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV28GL [Quadro4 980 XGL] (rev a1)

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [E]
Config network:         [O]
Choose mirror:          [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:
	Booting with "expert vga=0x318" (fbconsole) gave me a blank screen.
	No problem if I omit the vga option.

Configure network HW:
	A lot of IDE drivers were listed! No option to select
	"sata_sil", though. Discover would have found it.

Choose mirror:
	Alioth (AMD64) was not listed. Boooooooooooooh.

Detect hard drives:
	Did not work. No disk was found. After running
	"modprobe sata_sil" on console 2 I had to go back 2
	steps in the menu, then my harddisk was listed.

Partition hard drives:
	This menu looks very strange/ambiguous when there are
	no disks. Maybe you should put a "No disks found" there,
	indicating that something went wrong with the user
	selections in one of the previous steps.

Install base system:
	I stopped here, cause I could not remember the URL for
	the AMD64 packages.

<Description of the install, in prose, and any thoughts, comments
       and ideas you had during the initial install.>

I was asked twice to disable the IDE drivers I do not(!!!) want
(during Network Hardware Detection, and later during Hardware
Detection). Thats pretty strange. Maybe you could rely upon
discover here? Discover would have listed the sata_sil module,



Received: (at 260704-done) by bugs.debian.org; 26 Jul 2004 16:55:32 +0000
>From gaudenz@soziologie.ch Mon Jul 26 09:55:32 2004
Return-path: <gaudenz@soziologie.ch>
Received: from mxout.hispeed.ch (smtp.hispeed.ch) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Bp8l9-0000Nb-00; Mon, 26 Jul 2004 09:55:32 -0700
Received: from tigerente (217-162-152-216.dclient.hispeed.ch [])
	by smtp.hispeed.ch (8.12.6/8.12.6/tornado-1.0) with ESMTP id i6QGtU9W027058
	for <260704-done@bugs.debian.org>; Mon, 26 Jul 2004 18:55:30 +0200
Received: from steinlin by tigerente with local (masqmail 0.2.20) id
 1Bp8kG-2Sg-00 for <260704-done@bugs.debian.org>; Mon, 26 Jul 2004
 18:54:36 +0200
Date: Mon, 26 Jul 2004 18:54:36 +0200
From: Gaudenz Steinlin <gaudenz@soziologie.ch>
To: 260704-done@bugs.debian.org
Subject: already fixed
Message-ID: <20040726165435.GE7903@soziologie.ch>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="Ns7jmDPpOpCD+GE/"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040523i
Delivered-To: 260704-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_01 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

The sata_sil module was already added to pci.lst in version
1.2004.02.08-8. Closing this bug now.


Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: