[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Beta 4 floppy/netboot installs no longer supported?! (was Re: ThinkPad 570 disc not detected)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wednesday 14 July 2004 10:20, Edmund GRIMLEY EVANS wrote:
> Joey Hess <joeyh@debian.org>:
> > Frans Pop wrote:
> > > The 20040430 images are pretty old. A lot has happened since then.
> >
> > I missed the versio number before. The main happening is we've switched
> > to the 2.4.26 kernel, so those floppys won't be able to find any kernel
> > module udebs for 2.4.25 in the archive, and won't work.
>
> Can I then suggest that the old non-working images be removed from the
> FTP site so that other people don't waste time trying them? (And the
> installer could detect the kernel version mismatch, if the latest
> version doesn't already do so.)

Hmmm. He has a good point there.
In fact, IMHO it is pretty bad that we don't support the Beta4 floppy images 
and netboot any more (20040430 is Beta4!).
This could cause a lot of unnecessary "failed installation" reports.

Shouldn't we keep udebs for abandoned kernel versions available on the mirrors 
a bit longer?

Cheers,
FJP
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQFA9QMdgm/Kwh6ICoQRAopVAKDRtoYuRJLNmmAmYFInA4EuuDQjYwCbBDdm
pfIEu12xgi06bpNqxTG9tS0=
=3w5p
-----END PGP SIGNATURE-----



Reply to: