[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256067: FWD: Re: Bug#256067: Installation failure

----- Forwarded message from Michael Satterwhite <michael@weblore.com> -----

From: Michael Satterwhite <michael@weblore.com>
Date: Fri, 25 Jun 2004 13:32:04 -0500
To: Joey Hess <joeyh@debian.org>
Subject: Re: Bug#256067: Installation failure
User-Agent: KMail/1.5.4

Hash: SHA1

On Thursday 24 June 2004 23:23, you wrote:
> Michael Satterwhite wrote:
> > Initial boot from CD worked fine. When it reached the point of detecting
> > network hardware, I received the error "Error running 'modprobe -v
> > aic7xxx'. I continued from this point.
> Probably the module is just failing to load. Try booting the installer
> and at this point, press alt-f2 to go to the second virtual console,
> press enter to open the shell prompt, and manually run the command
> "modprobe -v aic7xxx", and let us know what the error message, if any,
> is.

When I do the modprobe, I get the message back

Using /lib/modules/2.4.26-1-386/kernel/drivers/scsi/aic7xxx/aic7xxx.o
insmod: init_module: aic7xxx: No such device
modprobe: failed to load module aic7xxx

Obviously, this is related to my scsi card. While it needs to be fixed, it's 
not near as critical as the network configuration problem. It doesn't find my 
Linksys router, and it doesn't seem to see it even if I give it the ip 

I just tried continuing, and couldn't get it to install grub. I'll submit 
another report on that.
Version: GnuPG v1.2.2 (GNU/Linux)


----- End forwarded message -----

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: