[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256301: LVM in Beta 4




Package: installation-reports

Debian-installer-version: Beta4, 06-20-2004
uname -a: Linux goblin 2.6.7utumno #1 Sun Jun 20 00:36:36 CEST 2004 i686 unknown
Date: 06-20-2004
Method: <boot off: d-i CD, network install from ftp.pl.debian.org, no proxy

Machine: Regular desktop thingy, my friend's no no idea about detial, but no esoteric hardware AFAIK Processor: Athlon XP Memory: 128 MB
Root Device: IDE ( Maxtor )
Root Size/partition table: a 4.1 GB /dev/hda3, primary part. Output of lspci:

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] 5591/5592 AGP
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
00:02.1 SMBus: Silicon Integrated Systems [SiS]: Unknown device 0016
00:02.2 USB Controller: Silicon Integrated Systems [SiS] 7001 (rev 07)
00:02.3 USB Controller: Silicon Integrated Systems [SiS] 7001 (rev 07)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0) 00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 PCI Audio Accelerator (rev a0) 00:03.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 10/100 Ethernet (rev 90) 00:0d.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10) 00:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139 (rev 10) 00:11.0 Serial controller: Rockwell International HCF 56k Data/Fax Modem (rev 01)
00:13.0 USB Controller: VIA Technologies, Inc. UHCI USB (rev 50)
00:13.1 USB Controller: VIA Technologies, Inc. UHCI USB (rev 50)
00:13.2 USB Controller: VIA Technologies, Inc.: Unknown device 3104 (rev 51) 01:00.0 VGA compatible controller: nVidia Corporation NV11 (GeForce2 MX DDR) (rev b2)


Base System Installation Checklist:

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Weird thing. I must have installed Debian some 50 times now on different machines; I've used d-i Beta 2 and the very same CD with Beta 4 on my own comp with no problems.

Yesterday I've tried to use Beta 4 on my friend's comp; the problem was that upon selecting a root partition for a format and setting up a swap part. , it started bugging me about LVM. No matter which option I went for ( and I've tried everything ) it kept spitting out errors ( "no physical partitions set up for LVM, cannot add group", etc )

Finally, I gave up and used Beta 2 instead which succeeded.

Leszek Koltunski



Reply to: