[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246757: marked as done (netcfg: wireless options not written?)

Your message dated Sat, 19 Jun 2004 16:30:30 +0200
with message-id <1087655430.6750.1198.camel@thanatos>
and subject line Bug#246757: Is this fixed?
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 30 Apr 2004 21:46:42 +0000
>From clark.reynolds@knology.net Fri Apr 30 14:46:42 2004
Return-path: <clark.reynolds@knology.net>
Received: from smtp.knology.net (smtp2.knology.net) [] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BJfqE-0001QL-00; Fri, 30 Apr 2004 14:46:42 -0700
Received: (qmail 10711 invoked by uid 543); 30 Apr 2004 21:46:41 -0000
Received: from clark.reynolds@knology.net by smtp3.knology.net by uid 502 with qmail-scanner-1.20 
 ( Clear:RC:1( 
 Processed in 0.033304 secs); 30 Apr 2004 21:46:41 -0000
Received: from unknown (HELO Battlestar) (
  by smtp3.knology.net with SMTP; 30 Apr 2004 21:46:40 -0000
From: "Clark Reynolds" <clark.reynolds@knology.net>
To: <submit@bugs.debian.org>
Subject: Package: installation-reports
Date: Fri, 30 Apr 2004 16:46:40 -0500
Message-ID: <000501c42efc$9fd92160$0200a8c0@Battlestar>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook CWS, Build 9.0.6604 (9.0.2911.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
Disposition-Notification-To: "Clark Reynolds" <clark.reynolds@knology.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
X-CrossAssassin-Score: 1

Package: installation-reports

Debian-installer-version: 04/30/2004
uname -a: Unable to comply
Date: 04/30/2004
Method: Net install off above cd

Machine: Kiwi OpenNote 810 (Laptop)
Processor: AMD K6-300
Memory: 96Mb
Root Device: IDE
Root Size/partition table: Unable to comply
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O ] (If you mean boot from install CD)
Configure network HW:   [O ]
Config network:         [O ] (Wow! It even picked up wireless WPC11 card)
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [E ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I must preface this with a note that I am a Linux newbie and may have missed

Everything went smoothly.  It even recognized and installed the Linksys
WPC11 wireless PCMCIA card.  However, upon reboot and initial configuration,
no networking was available.  Apparently, the network info that was
correctly configured during setup was not carried over to the initial boot
up phase or ???

Also, the Installation How-to indicated that the 2.6 kernel was available by
using linux26 or expert26 at the boot prompt.  When I tried that, it said no
such kernel.

Received: (at 246757-done) by bugs.debian.org; 19 Jun 2004 14:33:36 +0000
>From jdthood@aglu.demon.nl Sat Jun 19 07:33:36 2004
Return-path: <jdthood@aglu.demon.nl>
Received: from post-21.mail.nl.demon.net [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BbguW-00053T-00; Sat, 19 Jun 2004 07:33:36 -0700
Received: from [] (helo=localhost)
	by post-21.mail.nl.demon.net with esmtp (Exim 3.36 #2)
	id 1BbguT-000CGF-00
	for 246757-done@bugs.debian.org; Sat, 19 Jun 2004 14:33:33 +0000
Received: from localhost (localhost [])
	by localhost (Postfix) with ESMTP id E10A311D3E3
	for <246757-done@bugs.debian.org>; Sat, 19 Jun 2004 16:30:30 +0200 (CEST)
Subject: RE: Bug#246757: Is this fixed?
From: Thomas Hood <jdthood@aglu.demon.nl>
To: 246757-done@bugs.debian.org
In-Reply-To: <000601c45607$d52c3320$0300a8c0@Battlestar>
References: <000601c45607$d52c3320$0300a8c0@Battlestar>
Content-Type: text/plain
Message-Id: <1087655430.6750.1198.camel@thanatos>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.6 
Date: Sat, 19 Jun 2004 16:30:30 +0200
Content-Transfer-Encoding: 7bit
Delivered-To: 246757-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

On Sat, 2004-06-19 at 16:15, Clark Reynolds wrote:
> However, bottom line was that TC1 worked for me so this bug can be closed.
> But see my comment to Joshua below.

OK, I'm closing the report.  If the bug rears its head again then the 
report can be reopened.


Reply to: