[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#226871: marked as done (installation report on AMD-k6 system from earlier this week)

Your message dated Sun, 6 Jun 2004 20:47:52 -0700
with message-id <20040607034752.GA24672@darjeeling.triplehelix.org>
and subject line All done!
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 9 Jan 2004 03:36:20 +0000
>From arc@stuff.gen.nz Thu Jan 08 21:36:19 2004
Return-path: <arc@stuff.gen.nz>
Received: from bm-3a.paradise.net.nz (linda-3.paradise.net.nz) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Aekf8-0001zh-00; Thu, 08 Jan 2004 18:38:06 -0600
Received: from smtp-1.paradise.net.nz (smtp-1a.paradise.net.nz [])
 by linda-3.paradise.net.nz (Paradise.net.nz)
 with ESMTP id <0HR7002ZY5R3I9@linda-3.paradise.net.nz> for
 submit@bugs.debian.org; Fri, 09 Jan 2004 13:37:53 +1300 (NZDT)
Received: from portia (202-0-60-60.adsl.paradise.net.nz [])
	by smtp-1.paradise.net.nz (Postfix) with ESMTP id 4A8AB8277E	for
 <submit@bugs.debian.org>; Fri, 09 Jan 2004 13:37:51 +1300 (NZDT)
Received: from ajt by portia with local (Exim 3.36 #1 (Debian))
	id 1Aekfr-0000bR-00	for <submit@bugs.debian.org>; Fri,
 09 Jan 2004 13:38:51 +1300
Date: Fri, 09 Jan 2004 13:38:50 +1300
From: Andrew Tarr <arc@stuff.gen.nz>
Subject: installation report on AMD-k6 system from earlier this week
Sender: Andrew Tarr <arc@stuff.gen.nz>
To: submit@bugs.debian.org
Message-id: <16381.63514.557065.459634@gargle.gargle.HOWL>
MIME-version: 1.0
X-Mailer: VM 7.07 under 21.4 (patch 6) "Common Lisp" XEmacs Lucid
Content-type: text/plain; charset=us-ascii
Content-transfer-encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports


Debian-installer-version: daily built from  people.debian.org/~manty/testing/netinst/i386/20040104/sarge-i386-netinst.iso
uname -a: Linux polonius 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i586 GNU/Linux (clock is wrong)
Date: Tuesday Jan 5 5:30pm NZDT
Method: CD install from image listed above
Machine: mid-tower, no-name brand
Processor: AMD-K6-2 350MHz
Memory: 196 Mb
Root Device: IDE /dev/ide/host0/bus0/target0/scan0/disc (a 120Gb Seagate barracuda, jumper-clipped to 32Gb)
Root Size/partition table:
 Disk /dev/hda: 33.8 GB, 33820286976 bytes
255 heads, 63 sectors/track, 4111 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1        1912    15358108+   6  FAT16
/dev/hda2            1913        4111    17663467+   5  Extended
/dev/hda5            1913        1928      128488+  82  Linux swap
/dev/hda6            1929        4111    17534916   83  Linux

/dev/hda6 mounted as / 

Output of lspci:
00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo MVP3] (rev 04)
00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C586/A/B PCI-to-ISA [Apollo VP] (rev 41)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. USB (rev 02)
00:07.3 Host bridge: VIA Technologies, Inc. VT82C586B ACPI (rev 10)
00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
01:00.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro] (rev 15)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Everything went smoothly. 

No doubt this will be worked on, but I think the user needs more
visual confirmation of what the installer is doing: while creating
filesystems the screen was blank for quite some time, and I didn't
know what was going on --- I was beginning to think it might have crashed. 

Also, after configuring apt I was taken back to the apt configuration
screen, which lead me to believe that it hadn't been configured
properly. I think there needs to be some sort of 'apt configured'
message, maybe a screen with 'go back to reconfigure apt' 'go to next
step' type options. Something like that.

Other than that, everything's good. 

Received: (at 226871-done) by bugs.debian.org; 7 Jun 2004 03:47:53 +0000
>From joshk@triplehelix.org Sun Jun 06 20:47:53 2004
Return-path: <joshk@triplehelix.org>
Received: from smtp804.mail.sc5.yahoo.com [] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BXB73-0005wA-00; Sun, 06 Jun 2004 20:47:53 -0700
Received: from unknown (HELO triplehelix.org) (edkwan@sbcglobal.net@ with login)
  by smtp804.mail.sc5.yahoo.com with SMTP; 7 Jun 2004 03:47:53 -0000
Received: from darjeeling.triplehelix.org (darjeeling.wifi.triplehelix.org [])
	by triplehelix.org (Postfix) with ESMTP id B8CB12DDD0
	for <226871-done@bugs.debian.org>; Sun,  6 Jun 2004 20:47:52 -0700 (PDT)
Received: from joshk by darjeeling.triplehelix.org with local (Exim 3.36 #1 (Debian))
	id 1BXB72-0006Q6-00
	for <226871-done@bugs.debian.org>; Sun, 06 Jun 2004 20:47:52 -0700
Date: Sun, 6 Jun 2004 20:47:52 -0700
To: 226871-done@bugs.debian.org
Subject: All done!
Message-ID: <20040607034752.GA24672@darjeeling.triplehelix.org>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="azLHFNyN32YCQGCU"
Content-Disposition: inline
X-Habeas-SWE-1: winter into spring
X-Habeas-SWE-2: brightly anticipated
X-Habeas-SWE-3: like Habeas SWE (tm)
X-Habeas-SWE-4: Copyright 2002 Habeas (tm)
X-Habeas-SWE-5: Sender Warranted Email (SWE) (tm). The sender of this
X-Habeas-SWE-6: email in exchange for a license for this Habeas
X-Habeas-SWE-7: warrant mark warrants that this is a Habeas Compliant
X-Habeas-SWE-8: Message (HCM) and not spam. Please report use of this
X-Habeas-SWE-9: mark in spam to <http://www.habeas.com/report/>.
User-Agent: Mutt/1.5.6+20040523i
From: Joshua Kwan <joshk@triplehelix.org>
Delivered-To: 226871-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable


thanks for reporting your bug.. It's remained unprocessed for a long
time but the issues you reported are definitely fixed. There was indeed
a bug in apt-setup, so it produced the loop you mentioned, and that was
fixed. Then, our new partitioner does indicate progress when creating
filesystems through a progress bar.

Happy? Tried a new installer image yet? :)

Joshua Kwan

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc



Reply to: