[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#244451: Installation Report; Failed

I figured out that this problem is caused by the service partition on the
hard drive.

I don't know why but if there is no service partition everything goes fine.
Having the service partition causes d-i to not be able to detect the cdrom.

----- Original Message ----- 
From: "Joey Hess" <joeyh@debian.org>
To: "Stephen T. Bellis" <snuffy@bell-tek.com>; <244451@bugs.debian.org>
Sent: Monday, April 19, 2004 8:43 PM
Subject: Re: Bug#244451: Installation Report; Failed

Stephen T. Bellis wrote:
> It doesn't matter what I do I can't get this machine to mount ANY cd to
preform the install.
> I've tried several d-i cd's including older versions that worked
> I've also tried changing the cd drive to a HP 9900i with the same results.

If you have a CD that you know worked before, on the same hardware, then
it would indicate a hardware problem, wouldn't it? Or did the CD work on
some other system?

> Using the netinst cd, I can't partition the hard drive.
> The drive being used has a small service partition on it for the server
management software.

The installer has to see the CD before it can load partitioning tools
from it.

What happens if you go to a shell and manually try to mount the CD?
Have you tried running the menu item that checks a CD for validity?

see shy jo

Reply to: