[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#252696: installation-reports

Package: installation-reports

Debian-installer-version: Official NetInst Snapshot sparc Binary-1 (20040530)
uname -a: Date: June 4, 2004
Method: boot from CD

Machine: Sun Microsystems  sun4u Sun Blade 100 (UltraSPARC-IIe)
Root Device: IDE Root Size/partition table: n/a
Output of lspci:n/a

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


1. The default boot from CD crashes with:
cramfs: wrong magic
sh-2021 reiserfs_read_super: cannot find reiserfs on ramdisk(1,0)
kernel panic: VFS: Unable to mount root fs on 00:00

2. When booting with rootfstype=ext2:
Got the "choosing a language" dialog, chose the default (US). After that my keyboard (which is a Sun keyboard, not a PC one) no longer worked. The process failed on detecting the CD-ROM drive, and I was unable to answer questions because of the keyboard.

3. When booting "linux rescue", it does not fail on reiserfs, but still fails after choosing a language.



Reply to: