[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248627: Debian Installer version 4 - Installation report

I've done about six further installations. Everytime the Xircom PCMCIA
network card (REM56G-100) is used, the network card worked during the
initial installation process, didn't work after the first reboot (so during
the installation part that follows) and after all following reboots works.
To verify if it is possible to get the network running after the first
reboot I've run an /etc/init.d/networking restart (and also tried with stop
and start) but the command didn't succeed. The message "Reconfiguring
network interfaces" is displayed. Also an "init 1" and then "init 3" didn't
make a difference.

Trying the same installation with another network card (3Com PCMCIA
Etherlink III 3C589D) showed different results. The card worked from the
beginning on and during the complete installation process with dhcp.

The Xircom card worked the complete time during the installation when the IP
was configured to a fixed value.

Conclusion: Only DHCP seems to cause problems and only with the (tested)
Xircom card. So this seems not to be a general issue with Debian, maybe the
Xircom driver has a problem?



Reply to: