[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250074: marked as done (lots of problems with netcfg 0.64)



Your message dated Sun, 23 May 2004 11:17:14 -0400
with message-id <E1BRuiw-0002Qh-00@newraff.debian.org>
and subject line Bug#250074: fixed in netcfg 0.65
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 May 2004 21:19:27 +0000
>From cm@tahina.priv.at Sat May 08 14:19:27 2004
Return-path: <cm@tahina.priv.at>
Received: from styx.tahina.priv.at (mail.tahina.priv.at) [194.152.163.253] (foobar)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BMZEE-00006U-00; Sat, 08 May 2004 14:19:27 -0700
Received: from localhost (localhost [127.0.0.1])
	by localhost.tahina.priv.at (Postfix) with ESMTP id 1EA5E1B8132
	for <submit@bugs.debian.org>; Sat,  8 May 2004 23:19:24 +0200 (CEST)
Received: from mail.tahina.priv.at ([127.0.0.1])
	by localhost (trumm [127.0.0.1]) (amavisd-new, port 10024) with ESMTP
	id 16341-09 for <submit@bugs.debian.org>;
	Sat, 8 May 2004 23:19:19 +0200 (CEST)
Received: from laberl.tahina.priv.at (laberl.tahina.priv.at [192.168.55.9])
	by trumm.tahina.priv.at (Postfix) with ESMTP id 3E4B21B811F
	for <submit@bugs.debian.org>; Sat,  8 May 2004 23:19:19 +0200 (CEST)
Received: by laberl.tahina.priv.at (Postfix, from userid 405)
	id 199D356B47; Sat,  8 May 2004 23:19:19 +0200 (CEST)
To: submit@bugs.debian.org
Message-Id: <[🔎] 20040508211919.199D356B47@laberl.tahina.priv.at>
Date: Sat,  8 May 2004 23:19:19 +0200 (CEST)
From: cm@tahina.priv.at (christian mock)
X-Virus-Scanned: by amavisd-new-20030616-p7 (Debian) at tahina.priv.at
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

Package: installation-reports

INSTALL REPORT

Debian-installer-version: 2004-05-08, from 
http://http.us.debian.org/debian/dists/testing/main/installer-mipsel/current/images/cobalt/netboot/
uname -a: 
Linux remailer 2.4.25-r5k-cobalt #1 Thu Apr 15 15:17:00 BST 2004 mips GNU/Linux
Date: 2004-05-08, about 19:00GMT
Method: netboot install on cobalt RAQ2/NASRAQ, boot from network (TFTP/NFS),
	network install from http://ftp.at.debian.org/, proxied over
 	my local squid.

Machine: Cobalt NasRAQ
Processor: MIPS, Nevada V10.0  FPU V10.0
Memory: 64 MB
Root Device: IDE (Seagate ST320423A)
Root Size/partition table:  
Disk /dev/hda: 2490 cylinders, 255 heads, 63 sectors/track
Units = cylinders of 8225280 bytes, blocks of 1024 bytes, counting from 0

   Device Boot Start     End   #cyls    #blocks   Id  System
/dev/hda1   *      0+      1       2-     16033+  83  Linux   /boot
/dev/hda2          2    2311    2310   18555075   83  Linux   /
/dev/hda3       2312    2489     178    1429785   83  Linux   swap
/dev/hda4          0       -       0          0    0  Empty

Output of lspci and lspci -n:

0000:00:00.0 Memory controller: Marvell: Unknown device 4146 (rev 11)
0000:00:07.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43
 (rev 41)
0000:00:08.0 SCSI storage controller: LSI Logic / Symbios Logic 53c860 (rev 02)
0000:00:09.0 ISA bridge: VIA Technologies, Inc. VT82C586/A/B PCI-to-ISA [Apollo 
VP] (rev 27)
0000:00:09.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT82
3x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
0000:00:09.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] 
(rev 02)

0000:00:00.0 Class 0580: 11ab:4146 (rev 11)
0000:00:07.0 Class 0200: 1011:0019 (rev 41)
0000:00:08.0 Class 0100: 1000:0006 (rev 02)
0000:00:09.0 Class 0601: 1106:0586 (rev 27)
0000:00:09.1 Class 0101: 1106:0571 (rev 06)
0000:00:09.2 Class 0c03: 1106:3038 (rev 02)


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ]
Reboot:                 [O]

Comments/Problems:

given that this is a beta on a rather off-mainstream platform, it worked
very well.


---------------------------------------
Received: (at 250074-close) by bugs.debian.org; 23 May 2004 15:23:04 +0000
>From katie@ftp-master.debian.org Sun May 23 08:23:04 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BRuoa-0006F4-00; Sun, 23 May 2004 08:23:04 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1BRuiw-0002Qh-00; Sun, 23 May 2004 11:17:14 -0400
From: Joshua Kwan <joshk@triplehelix.org>
To: 250074-close@bugs.debian.org
X-Katie: $Revision: 1.49 $
Subject: Bug#250074: fixed in netcfg 0.65
Message-Id: <E1BRuiw-0002Qh-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sun, 23 May 2004 11:17:14 -0400
Delivered-To: 250074-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 3

Source: netcfg
Source-Version: 0.65

We believe that the bug you reported is fixed in the latest version of
netcfg, which is due to be installed in the Debian FTP archive:

netcfg-dhcp_0.65_i386.udeb
  to pool/main/n/netcfg/netcfg-dhcp_0.65_i386.udeb
netcfg-static_0.65_i386.udeb
  to pool/main/n/netcfg/netcfg-static_0.65_i386.udeb
netcfg_0.65.dsc
  to pool/main/n/netcfg/netcfg_0.65.dsc
netcfg_0.65.tar.gz
  to pool/main/n/netcfg/netcfg_0.65.tar.gz
netcfg_0.65_i386.udeb
  to pool/main/n/netcfg/netcfg_0.65_i386.udeb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 250074@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Joshua Kwan <joshk@triplehelix.org> (supplier of updated netcfg package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 23 May 2004 03:04:02 -0700
Source: netcfg
Binary: netcfg-static netcfg-dhcp netcfg
Architecture: source i386
Version: 0.65
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
Description: 
 netcfg     - Configure the network (udeb)
 netcfg-dhcp - Configure the network via DHCP (udeb)
 netcfg-static - Configure a static network (udeb)
Closes: 241490 250021 250074
Changes: 
 netcfg (0.65) unstable; urgency=low
 .
   * Joshua Kwan
     - Fix machine state in static configuration to call QUIT.
       (Closes: #250074)
     - Rewrite resolv.conf in static configuration once we acquire a
       domain name.
     - DHCP server is not required to supply a domain name. (Closes: #250021)
     - Switch to using mii-diag-udeb instead of mii-lite.c, which doesn't
       seem to work across the board. (also addresses #250074)
     - In static configuration, if the IP address specified turns out to be
       the same as what we suggest for the gateway, nuke the last part of
       the dotted quad because gateway == IP makes no sense. (Closes: #241490)
     - Turn off backup for error messages in static configuration.
     - Bake all of the getif* functions into one big char**-returning jelly
       roll, get_all_ifs().
   * Bastian Blank
     - Make it buildable again on s390.
   * Updated translations:
     - Bulgarian (bg.po) by Ognyan Kulev
     - Catalan (ca.po) by Jordi Mallach
     - German (de.po) by Alwin Meschede
     - Spanish (es.po) by Javier Fernandez-Sanguino Peña
     - Basque (eu.po) by Piarres Beobide Egaña
     - Finnish (fi.po) by Tapio Lehtonen
     - Gallegan (gl.po) by Héctor Fernández López
     - Norwegian (nb.po) by Knut Yrvin
     - Dutch (nl.po) by Bart Cornelis
     - Norwegian (nn.po) by HÃ¥vard Korsvoll
     - Polish (pl.po) by Bartosz Fenski
     - Romanian (ro.po) by Eddy Petrisor
     - Slovak (sk.po) by Peter KLFMANiK Mann
     - Albanian (sq.po) by Elian Myftiu
Files: 
 156cf6f3c9dee8b3c7b1e634d57107f0 1526 debian-installer optional netcfg_0.65.dsc
 59b3aa1fc37fa98385912cadd520e937 163486 debian-installer optional netcfg_0.65.tar.gz
 d8c6c07dbc267f902350166912c94e8a 130762 debian-installer optional netcfg_0.65_i386.udeb
 19e08928ad5c6de9d89265065d74408e 99790 debian-installer optional netcfg-dhcp_0.65_i386.udeb
 ddeed6eef252fca7e37dec75707d526a 108020 debian-installer optional netcfg-static_0.65_i386.udeb
package-type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc

iQIVAwUBQLB30aOILr94RG8mAQL0GxAA4wZnJobtF7z00mV8dd8rZCREq6Mr7LId
3kH8/PlYCxUPoWCgueakslRswXr6/YWmCZIXJ6w9ZF2aECRG6c9GToyKSShrH7Io
sMu3MJxo3SAyGlvmoaf8SPMP8NNPo8T0aHPDedeZh05LBuYuOd+1Mh/zM2G5UzNr
xRrxfNvTNoRwklf41AB8FBulmobUX1TwDJc1L4Glr4ztwrSQjmY274BRlVInVg/e
rPRsQ7oux7X98RFQG/KP+WKK0prnfpl1cE8wy3nRhWaJOjcKBPv6GinWhRF+BTIC
XtYGc9Aye0fZgmWqUo1oWHbDpj5pa92M7q+4+V7nJrB6QoDuxTfHNFGCKdJ3Z7yK
mQpYnuoMvnaNe7xMD03nQNWGaeiLSL/DjpsHe5/7o4mNizu4grzErHIN/9IN12tS
KBTRGrTr1PTPUOuN1PijGpq8m5DjQo0RZNK+8xyTIC2yhtNPqQXDYozxmzMCh2xx
+YZIqON4XVGgVXtiVlqkLPccFTUCVc3pzNZiFqsddgIj7DcYccLmC5Zt8DcLNu6D
D+KQp/1miOLozW4oKJ9AnjYou4DYBHwCaZ9uRfG2cE6QXz6FkyjPfyFlf2AJsUZA
0arPWzVPxK4z5GjalOLEwCfMr85XRB6yoZroXlmGKqtzOd62l9n2KP8TCkFvLXB7
qRjCUmeWUVc=
=VQ07
-----END PGP SIGNATURE-----



Reply to: