[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247359: Package: installation-reports

<x-tad-bigger>Package: installation-reports

Debian-installer-version: beta-4 sarge-powerpc-netinst.iso (may 2004)
uname -a:
Date: may 4, 2004, AM
Method: Boot off of CD

Machine: PowerMac G4 (Gigabit Ethernet)
Processor: DP 500Mhz (G4)
Memory: 768 MB
Root Device: IDE
Root Size/partition table:
Output of lspci:

Base System Installation Checklist:

Initial boot worked: [E]
Configure network HW: [ ]
Config network: [ ]
Detect CD: [ ]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Create file systems: [ ]
Mount partitions: [ ]
Install base system: [ ]
Install boot loader: [ ]
Reboot: [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Yaboot launches, but when i type "install" or "install-safe" I get a kernel panic, explaining that "tried to killed init." This is after loading the the kernel and switching the monitor resolution (and the flashing of the white/grey screen).

Also to note, the "install" mode loads a monitor resolution such that the left 3 characters are off the screen. It seems like one of those things where you need to adjust the horizontal size on a CRT, but I'm on an LCD, so I can't.

If you need more information, I could try to dictate the error messages I get on startup.


Reply to: