[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236387: marked as done (hw-detect-full hungs due to mussing modules)

Your message dated Mon, 3 May 2004 20:10:22 -0400
with message-id <20040504001022.GA23938@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Mar 2004 00:05:23 +0000
>From jboorn@pivotlink.com Fri Mar 05 16:05:23 2004
Return-path: <jboorn@pivotlink.com>
Received: from tkwl-01.pivotlink.com (cubone.seatab.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AzPJj-00009y-00; Fri, 05 Mar 2004 16:05:23 -0800
Received: from linux.local ( [])
	(authenticated bits=0)
	by cubone.seatab.com (8.12.8/8.12.8) with ESMTP id i2605J0q014055
	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO);
	Fri, 5 Mar 2004 16:05:22 -0800
Subject: Package: installation-reports
From: James Boorn <jboorn@pivotlink.com>
To: submit@bugs.debian.org
Content-Type: text/plain
Message-Id: <1075393023.1771.12.camel@linux.local>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.4 
Date: Thu, 29 Jan 2004 08:17:03 -0800
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_05 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.2 required=4.0 tests=DATE_IN_PAST_96_XX,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2004_03_05

Package: installation-reports

uname -a: Linux (none) 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004 i686
Date: March 5, 15:00 PST 2004
Method: cd created with 20040305/sarge-i386-netinst.iso image

Machine: Dell laptop, Inspiron 8000
Processor: Pentium III 900MHz
Memory: 128MB
Root Device: /dev/hda3
Root Size/partition table: Disk /dev/hda: 10.0 GB, 10056130560 bytes
255 heads, 63 sectors/track, 1222 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1           8       64228+  83  Linux (/boot)
/dev/hda2               9          73      522112+  82  Linux swap
/dev/hda3              74        1222     9229342+  83  Linux (/) ext3

Output of lspci:
(from gnoppix)
00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 03)
00:1f.0 ISA bridge: Intel Corp. 82801BAM ISA Bridge (LPC) (rev 03)
00:1f.1 IDE interface: Intel Corp. 82801BAM IDE U100 (rev 03)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility M4
02:03.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i
PCI Audio Accelerator (rev 10)
02:06.0 PCI bridge: Actiontec Electronics Inc: Unknown device 0100 (rev
02:0f.0 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus
02:0f.1 CardBus bridge: Texas Instruments PCI4451 PC card Cardbus
02:0f.2 FireWire (IEEE 1394): Texas Instruments PCI4451 IEEE-1394
08:04.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100]
(rev 08)
08:08.0 Communication controller: Lucent Microelectronics WinModem 56k
(rev 01)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Doing the default install I
set keyboard to en_US
set PC-style keyboard to American English
Saw Detecting hardware progress bar screen
Saw loading components of Debian install screen
Then a Detecting Hardware screen hung at 95% complete with
the message:
Skipping unavailable module 'ide-floppy' for 'Linux IDE floppy'

I then tried 'expert' mode, selecting the same keyboard and taking the
for all questions, with the exception of unselecting modules with
'floppy' in the name.
The install hung in the same place with the message:
Skipping unavailable module 'ide-probe-mod' for 'Linux IDE probe driver'

Received: (at 236387-done) by bugs.debian.org; 4 May 2004 00:11:37 +0000
>From joey@kitenet.net Mon May 03 17:11:37 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BKnX7-00049O-00; Mon, 03 May 2004 17:11:37 -0700
Received: from dragon.kitenet.net (216-98-94-198.access.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 954A917E0F
	for <236387-done@bugs.debian.org>; Tue,  4 May 2004 00:11:36 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id BB5386E733; Mon,  3 May 2004 20:10:22 -0400 (EDT)
Date: Mon, 3 May 2004 20:10:22 -0400
From: Joey Hess <joeyh@debian.org>
To: 236387-done@bugs.debian.org
Subject: closing
Message-ID: <20040504001022.GA23938@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="zYM0uCDKw75PZbzx"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 236387-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
X-CrossAssassin-Score: 1

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

This bug was probably fixed in beta3, and the user is not responding to

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: