[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241847: 3rd of April, daily build powerpc-small root floppy broken


> For info, this is not the only case, so i suppose that debian-installer
> is currently broken. I have had a report on pegasos for this, and just
> saw Arturo report the same thing on irc on his x86 box.
> You can try the just uploading version of the root floppy (2004.04.03),
> or an earlier one (2004.03.31 for example).

I just tried the floppies from 
which were built (or copied there) on 03-Apr-2004 09:01.

Still no luck with the bootfloppy. Same as yesterday (but I only tried three 
floppy discs six times...) : The mac-tux gets black, the floppy ejected, the 
system freezes. So I took Jeremie boot-floppy again...

The new root.img of yours now works again, fine. 

But after loading the net-drivers floppy the installations get thrown into d-i 
main menu, prompting me to select my keyboard. Which I have already done, but 
if I select to choose my keyboard, nothing happens. So I continue with 
detecting network hardware, but with an english keyboard layout now.

Detecting network hardware, then network settings works fine and the 
installation continues. Since the base-install takes about an hour I don't 
now (yet) how it will continue...

So, should 241847 be closed now and another one opened for getting thrown back 
to the main menu ?

(Installation on Powermac 4400/2000 with 48mb ram)


Reply to: