[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241847: 3rd of April, daily build powerpc-small root floppy broken

severity 241847 grave
On Sat, Apr 03, 2004 at 01:48:09PM +0200, Holger Levsen wrote:
> Package: debian-installer
> floppy images from 
> http://people.debian.org/~luther/debian-installer/daily-powerpc-built/current/powerpc-small/floppy/ 
> at 2004-04-03, 10:00:00 CEST 2004
> Since I couldn't get a working boot floppy from these images (no idea whether 
> the image is broken or I had just bad luck with 20 tries and 8 floppies) I 
> used my old boot floppy from 2004-03-26? from Jeremie König and a new root 
> floppy made from the above source.
> The root-floppy gets loaded, it starts but almost 
> instantly hangs with:
> /build/build/cdebconf-0.58/src/debconf.c:115 (main): Error reading 
> configuration information
> /build/build/cdebconf-0.58/src/debconf-loadtemplate.c:68 (main): Error reading 
> configuration information
> (I also tried three different boot-floppies, the same error. (As expected as 
> they're read ok and load into ramdisk fine.)
> So I guess, the root floppy images are broken :(

For info, this is not the only case, so i suppose that debian-installer
is currently broken. I have had a report on pegasos for this, and just
saw Arturo report the same thing on irc on his x86 box.

You can try the just uploading version of the root floppy (2004.04.03),
or an earlier one (2004.03.31 for example).


Sven Luther

Reply to: