[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231600: marked as done (Package: installation-reports /// sarge-i386-netinst /// Daily Build)

Your message dated Sat, 7 Feb 2004 21:00:18 -0500
with message-id <20040208020018.GI26045@squee.verizon.net>
and subject line This Installation Report Has Been Processed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 7 Feb 2004 18:41:17 +0000
>From christophe.lejeune@ulg.ac.be Sat Feb 07 10:41:16 2004
Return-path: <christophe.lejeune@ulg.ac.be>
Received: from ferengi.skynet.be [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ApXOG-0000HH-00; Sat, 07 Feb 2004 10:41:16 -0800
Received: from ulg.ac.be (207.98-200-80.adsl.skynet.be [])
        by ferengi.skynet.be (8.12.9/8.12.9/Skynet-OUT-2.21) with ESMTP id i17IfDcd019625
        for <submit@bugs.debian.org>; Sat, 7 Feb 2004 19:41:13 +0100
        (envelope-from <christophe.lejeune@ulg.ac.be>)
Message-ID: <[🔎] 40253149.2090304@ulg.ac.be>
Date: Sat, 07 Feb 2004 19:41:13 +0100
From: Christophe Lejeune <christophe.lejeune@ulg.ac.be>
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; fr-FR; rv:1.6) Gecko/20040122 Debian/1.6-1
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Package: installation-reports /// sarge-i386-netinst /// Daily Build
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
X-RAVMilter-Version: 8.4.3(snapshot 20030212) (ferengi.skynet.be)
Content-Transfer-Encoding: quoted-printable
X-MIME-Autoconverted: from 8bit to quoted-printable by ferengi.skynet.be id i17IfDcd019625
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports

	Build of the day : 2/6/2004

uname -a: unfortunatelly, linux doesn't boot :-(
Date: 2/7/2004

Method: Booting from the CD, in a local network with no proxy...
Both french and us configuration have been tested, with no luck

Machine: PC
Processor: PIII  600Mhz=20
Memory: 384 Mb ram
Root Device: IDE
Root Size/partition table:=20
/dev/hda1 - another os - NTFS :-(
/dev/hda2 - /boot - EXT3
/dev/hda3 - / - EXT3
/dev/hda4 - /boot - EXT3
/dev/hda5 - swap - ext3
/dev/hda6 - Partition to share data - vfat

I have also tried with only one EXT3 partition, with no success...

Output of lspci: ?

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it


Anything work until the installation of LILO.
/dev/ide/host0/bus0/target0/lun/disc is proposed, then the gui come back =
on the same proposal again and again.
I have tried /dev/had with no success.
After reboot, it still doesnt work
LILO seem not to have been installed...


  .,p**"*=3Db_   Christophe Lejeune
 ?P"  .__ `*b   M=E9thode qualitative en sociologie
|P  .d?'`&, 9|   http://www.smess.egss.ulg.ac.be/lejeune/
M:  |}   |- H'   christophe.lejeune@ulg.ac.be
&|  `#?_._oH'   +32 4 366 48 89
`H.   "`"`'   Jabber expe@jabber.org
 `#?.       ICQ 131810095

ULG   >>>  http://www.smess.egss.ulg.ac.be/lejeune/
EHESS >>>  http://www.ehess.fr/html/html/CEN_3_38.html
ODP   >>>  http://dmoz.org/profiles/freezincurtain.html

Message envoy=E9 gr=E2ce au logiciel libre Mozilla, =E0 partir du syst=E8=
me d'exploitation libre GNU-Linux Debian pour Apple PowerPC.=20

Received: (at 231502-done) by bugs.debian.org; 8 Feb 2004 02:00:20 +0000
>From naughtynus@verizon.net Sat Feb 07 18:00:20 2004
Return-path: <naughtynus@verizon.net>
Received: from out008pub.verizon.net (out008.verizon.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ApeFA-0004QQ-00; Sat, 07 Feb 2004 18:00:20 -0800
Received: from squee ([]) by out008.verizon.net
          (InterMail vM. 201-253-122-130-106-20030910) with ESMTP
          id <20040208020019.RBOX10003.out008.verizon.net@squee>
          for <231502-done@bugs.debian.org>; Sat, 7 Feb 2004 20:00:19 -0600
Received: by squee (Postfix, from userid 1000)
	id 0BBB75E717; Sat,  7 Feb 2004 21:00:18 -0500 (EST)
Date: Sat, 7 Feb 2004 21:00:18 -0500
From: David Nusinow <david_nusinow@verizon.net>
To: 231502-done@bugs.debian.org
Subject: This Installation Report Has Been Processed
Message-ID: <20040208020018.GI26045@squee.verizon.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/
X-Authentication-Info: Submitted using SMTP AUTH at out008.verizon.net from [] at Sat, 7 Feb 2004 20:00:19 -0600
Delivered-To: 231502-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

Thank you. This installation report has been processed and will be dealt
with in the appropriate part of debian-installer. Thanks for testing!

Reply to: