[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231600: Package: installation-reports /// sarge-i386-netinst /// Daily Build

Package: installation-reports

Debian-installer-version: Build of the day : 2/6/2004

uname -a: unfortunatelly, linux doesn't boot :-(
Date: 2/7/2004

Method: Booting from the CD, in a local network with no proxy...
Both french and us configuration have been tested, with no luck

Machine: PC
Processor: PIII 600Mhz Memory: 384 Mb ram
Root Device: IDE
Root Size/partition table: /dev/hda1 - another os - NTFS :-(
/dev/hda2 - /boot - EXT3
/dev/hda3 - / - EXT3
/dev/hda4 - /boot - EXT3
/dev/hda5 - swap - ext3
/dev/hda6 - Partition to share data - vfat

I have also tried with only one EXT3 partition, with no success...

Output of lspci: ?

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Anything work until the installation of LILO.
/dev/ide/host0/bus0/target0/lun/disc is proposed, then the gui come back on the same proposal again and again.
I have tried /dev/had with no success.
After reboot, it still doesnt work
LILO seem not to have been installed...


 .,p**"*=b_   Christophe Lejeune
?P"  .__ `*b   Méthode qualitative en sociologie
|P  .d?'`&, 9|   http://www.smess.egss.ulg.ac.be/lejeune/
M:  |}   |- H'   christophe.lejeune@ulg.ac.be
&|  `#?_._oH'   +32 4 366 48 89
`H.   "`"`'   Jabber expe@jabber.org
`#?.       ICQ 131810095

ULG   >>>  http://www.smess.egss.ulg.ac.be/lejeune/
EHESS >>>  http://www.ehess.fr/html/html/CEN_3_38.html
ODP   >>>  http://dmoz.org/profiles/freezincurtain.html

Message envoyé grâce au logiciel libre Mozilla, à partir du système d'exploitation libre GNU-Linux Debian pour Apple PowerPC.

Reply to: