[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failed install on Thinkpad 240, Sarge beta 2 via floppy-network

I'm trying to install using the sarge beta 2 installer on a Thinkpad 240,
6GB HD that is partitioned with 4GB to a FAT 32 partition and 2 GB for Ext
3. No CD accessible, so I'm using the floppies and network.

My PCMCIA NIC is recognized, I am able to download and install the base
system, but am getting stuck on the LILO bootloader installation. The
install program correctly recommends my main hard drive, but when I select
it and "continue", it jumps to a screen quickly, then jumps back to the
original screen for selecting the target device for the bootloader. 

I tried changing the very long device name (/dev/../../....) to /dev/hda1,
dev/hda2, etc., and also /root, but the result is the same.

If I select GRUB, the process begins, but stalls at the 80% mark, and I end
up with a corrupted MBR.

I have tried earlier on this laptop to install with BF24, but it won't read
the second (root) floppy (even if I use "floppy=thinkpad").

Not my main machine, so no emergency, but perhaps someone has come across
something like this.


Charles Muller
Toyo Gakuen University

Reply to: