[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6 debian-installer

On Fri, Dec 19, 2003 at 01:25:09PM +0100, Marco d'Itri wrote:
> On Dec 19, Sven Luther <sven.luther@wanadoo.fr> wrote:
>  >Well, as far as i see, the problem is about the devfs stuff, and i guess
> I can't see why devfs should be a problem. 2.6 kernels still support it,
> and anyway we are supporting 2.2 kernels which do not have it at all.

Mmm, not sure.

There seems to be some problems with 2.6 and devfs, which hinders us
from using the same kernel later on, i don't remember exactly what it
was though.

Also i heard here that discover will not work with the devfs from 2.6.
Again this is something i didn't confirm, but it could be a problem in
using 2.6 for debian-installer.

I think the first problem was reported on lkml, and the second here.


Sven Luther

Reply to: