[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212441: marked as done (HOWTO outdated re partitioning bug #209286; should remove paragraph with workaround)

Your message dated Sat, 1 Nov 2003 19:23:14 -0500
with message-id <20031102002313.GA16145@kitenet.net>
and subject line INSTALLATION-HOWTO updated
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 22 Sep 2003 10:29:42 +0000
>From ultrotter@debian.org Mon Sep 22 05:29:24 2003
Return-path: <ultrotter@debian.org>
Received: from im01-noc-f01.acantho.it (futura) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1A1NwZ-0002QE-00; Mon, 22 Sep 2003 05:29:24 -0500
Received: by futura (Postfix, from userid 1000)
	id 2469DB0D7A; Mon, 22 Sep 2003 12:28:15 +0200 (CEST)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Guido Trotter <ultrotter@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: Sarge Installation Report
X-Mailer: reportbug 2.28
Date: Mon, 22 Sep 2003 12:28:15 +0200
Message-Id: <20030922102815.2469DB0D7A@futura>
X-BadReturnPath: ultrotter@futura.tixteam.net rewritten as ultrotter@debian.org
  using "From" header
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-4.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_21 (

Package: installation-reports
Version: unavailable; reported 2003-09-22
Severity: normal


Debian-installer-version: 20030921 http://gluck.debian.org/cdimage/testing/netinst/i386/
uname -a: Linux localhost 2.4.21-5-386 #1 Sun Aug 24 13:14:58 EST 2003 i686 GNU/Linux
Date: 2003/09/22
Method: Booting from the netinst cd, I used both cd and network sources for the install. I was on a NAT-ted lan, not proxied.

Machine: HP Vectra
Processor: Intel PIII 800
Memory: 128MB
Root Device: Ide HD
Root Size/partition table:
	Filesystem            Size  Mounted on
	/dev/hda1             2.8G  /
	/dev/hda3             6.3G  /var
	/dev/hda2             256M  swap

Output of lspci:
00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corp. 82815 CGC [Chipset Graphics Controller] (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
00:1f.3 SMBus: Intel Corp. 82801AA SMBus (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801AA AC'97 Audio (rev 02)
01:04.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


After rebooting the keymap I selected was not retained.
After rebooting the hostname for the machine was not retained, and localhost
was used instead.

Apart from that it has been a wonderful experience, and I had no problems at 
all. I was following the published HOWTO. Since the bug in the partitioning 
(209286) is  solved from partitioner 0.07, maybe the paragraph which warned 
not to use it can be removed from the above document (I actually used the 
partitioner, since, after having a look at the bug it was closed, and I had 
the right version of partitioner in the cd)

I also tried to use autopartkit, and it didn't work. Maybe this depends on 
the fact that I tried it after having actually partitioned in the "classical 
way" (in fact I only wanted to look at it and see what it proposed). 
Ok, I had mounted partitions and the swap activated, but maybe autopartkit 
could umount them, before doing anything (if this is the problem). After all
I allowed it to destroy my data, didn't I? ;) Anyway: using the automatic
partitioner gave some errors, and I don't know if it's because I already had 
partition table or not...

Thanks for all, btw, I think the system is very nice! :)


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux localhost 2.4.21-5-386 #1 Sun Aug 24 13:14:58 EST 2003 i686

Received: (at 212441-done) by bugs.debian.org; 2 Nov 2003 00:18:53 +0000
>From joey@kitenet.net Sat Nov 01 18:18:50 2003
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AG5x8-0007Df-00; Sat, 01 Nov 2003 18:18:46 -0600
Received: from dragon.kitenet.net (pm3naxs13-131.access.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 53E7C183D8
	for <212441-done@bugs.debian.org>; Sun,  2 Nov 2003 00:18:45 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 4075D6E0F0; Sat,  1 Nov 2003 19:23:15 -0500 (EST)
Date: Sat, 1 Nov 2003 19:23:14 -0500
From: Joey Hess <joeyh@debian.org>
To: 212441-done@bugs.debian.org
Message-ID: <20031102002313.GA16145@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="ew6BAiZeqk4r7MaW"
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: 212441-done@bugs.debian.org
X-Spam-Status: No, hits=-1.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_11_1 (

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

see subject

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.3 (GNU/Linux)



Reply to: