[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218472: cdebconf: conflict with its own dependencies

Package:  cdebconf
Version:  0.47
Severity: serious

The current cdebconf is impossible to install in unstable.  This stop
the package from entering testing.

The problem is that one of the dependencies for cdebconf depend in
turn on debconf, and cdebconf again conflict on debconf.  This make it
impossible to install the package.

The problem seem to be the libgtk2.0-0 and libpango1.0-0 dependency
for cdebconf.  One of the packages depending on debconf is fontconfig.
There might be other as well.

I'm not sure if this problem should be fixed in cdebconf, or if the
programs depending on debconf should be changed to depend on
debconf-2.0 instead.

Reply to: