[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [ppc] netinstall image from gluck report



On Wed, 29 Oct 2003 20:51:22 +0100
Thorsten Sauter <tsauter@debian.org> wrote:

> doesn't the cdrom image boot automaticly by holding the >c< key?
> Maybe this doesn't work on newer powerbooks?

Last  time I  checked  (last  week), it  did  not. So  I  did not  retry
yesterday.

> | debian-installer launches (but I still have these problems:
> | ---
> | modprobe: failed to load module usb-ohci
> | modprobe: Can't locate module usbkbd
> | modprobe: Can't locate module keydev
> | modprobe: Can't locate module usbserial
> | ---
> | maybe these are only warnings. it did not fail). 
> 
> should be ok. Powerpc doesn't have those modules at the moment. The
> kernel should support all required hardware out-of-the-box.

Ok, thanks.

> | Then, d-i asks my language. 
> 
> no segfault here? :)

:-D

> | Then,   impossible  to   mount  a   partition.   I  did   not  try   the
> | auto-partitionner (I  read the list! ;)).  So I did execute  a shell and
> | mount /, /home and 'swapon', then exit. 
> 
> the partitioner doesn't start? no question about the retriever type?
> Maybe you should try to install with a lower priority.
> Set DEBCONF_PRIORITY=normal on the openfirmware prompt.

I'll try this but how will be the string? 

DEBCONF_PRIORITY=normal boot cd:,install\powermac\yaboot

?

> | Then  I did  install  the base  system  but it  fails to  'download'(?!)
> | exim4. I did verify and exim4 _is_ on the cdrom! 
> 
> hmm.

yep :(

> thanks for your report. Please test it again :-)

The image is really a new image everyday? No more broken script? 

Best regards,

-- 
  .''`.       ** Debian GNU/Linux **
 : :' :          Arnaud   Vandyck
 `. `'   http://people.debian.org/~avdyk/
   `-    

Attachment: pgp2IUFvtTbXe.pgp
Description: PGP signature


Reply to: