[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#195955: problem installing woody on a old pc

Package: boot-floppies
Version: woody stable 3.0.23-2002-05-21

flavor:        vanilla 
architecture:  i386
model:         AMD Am5X86
memory:        12M
scsi:          absent
cd-rom:        absent
network card:  absent
pcmcia:        absent

Hi All, I tried to install Debian 3.0 on my old PC with 12M of RAM and no CD-ROM.
I placed the rescue floppy in the floppy drive and I pressed Enter at the boot: prompt and it started to read the root floppy... but it didn't end!
It seemed a memory problem... so I tried to use the "linux mem=12m" at the boot: prompt.
I got a lot of errors because "there are not enaugh memory: only 9M".

I checked my BIOS setting (shadow ram disabled) and I'm sure that the memory is working (640Kb base + 11Mb extended when booting).

Maybe I have to use some boot option?

Thanks in advance for your assistance.


This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to MailAdmin@tilab.com. Thank you

Reply to: