[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#195955: problem installing woody on a old pc

On Tue, Jun 03, 2003 at 05:52:13PM +0200, Toniolo Athos wrote:
> Package: boot-floppies
> Version: woody stable 3.0.23-2002-05-21
> flavor:        vanilla 
> architecture:  i386
> model:         AMD Am5X86
> memory:        12M
> scsi:          absent
> cd-rom:        absent
> network card:  absent
> pcmcia:        absent
> Hi All, I tried to install Debian 3.0 on my old PC with 12M of RAM and no CD-ROM.
> I placed the rescue floppy in the floppy drive and I pressed Enter at the boot: prompt and it started to read the root floppy... but it didn't end!
> It seemed a memory problem... so I tried to use the "linux mem=12m" at the boot: prompt.
> I got a lot of errors because "there are not enaugh memory: only 9M".
> I checked my BIOS setting (shadow ram disabled) and I'm sure that the memory is working (640Kb base + 11Mb extended when booting).
> Maybe I have to use some boot option?
> Thanks in advance for your assistance.
> Athos

You may need to use potato on this machine. I think there was a
low-memory installation section in that install manual. Or possibly
just try the compact flavor kernel.

Debian GNU/Linux Operating System
By the People, For the People
Chris Tillman (a people instance)

Reply to: