[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Possible Installation Bug?



I've just been installing Debian 3.0 (not sure exactly which release) and I have experienced some problems ... these occurred after the first installation restart.


It may be my system though neither Windows nor SuSE Linux have any real problems with it ... being a computer freak my system is arguably a little more complex than the average user. The following is what it is:


CPU:                P4/1.7

Motherboard:   ASUS P4E with Promise Raid Lite & Sound

Memory:          512Kb/PC133

Video:              ABit Siluro (nVidia GeForce2 64Mb AGP)

Storage:            Array 1: 10Gb, single disk (/dev/ataraid/dp0)

                        Array 2: 60Gb, two disks (/dev/ataraid/dp1)


                        ZIP 100

                        Liteon DVD

                        Conventioanl CD

Network:          Compaq/Intel EPro100

Other:               Hauppage PCI TV Card.


During pre-reboot install it correctly identified the DVD drive as the source (/dev/cdrom) but after reboot (where it asks whether you want to update or whatever by FTP/HTTP/CDROM etc.) it doesn’t accept this (/dev/cdrom) as the CDROM. I would have tried putting it in the other CD but that’s not a DVD and my source is. I've tried a number of other sources (guesses) i.e. /dev/cdrom1, .../cdroms, .../ dvd, .../media, .../dvdrom and the same but using /mnt in place of /dev with no luck.


Any ideas?


James "Undead Hedgehog" Rocks

Editor: Not Decided Yet


Reply to: