[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: non-i18n'd arches

On Wed, Mar 06, 2002 at 09:00:10AM -0600, Christian T. Steigies wrote:
> On Wed, Mar 06, 2002 at 10:48:38AM +0000, Phil Blundell wrote:
> > On Wed, 2002-03-06 at 04:58, Christian T. Steigies wrote:
> > > I tried it on my amiga, it does not seem to work. All the output (blue
> > > background with window, text et all) seems to be scrolled through the first
> > > line of the display, all the other lines remain empty. Until I switch to the
> > > second console and back, then all lines except the first are identical to
> > > the contents of the second console.
> > 
> > I've never seen that before.  It sounds like either bterm or slang-utf8
> > is broken on your system for some reason.
> > 
> > Can you try to isolate the problem to one or the other?  For example,
> > run dbootstrap-lc inside an "xterm -u8" and see if it works then.
> Seems I can't at the moment, my X installation seems to be broken (I did not
> even have xterm installed) and for some strange reason I can not forward the
> output to another display (yet). I'll have to look into this later.

My X is not working yet, but I got positive feedback from a Mac Quadra 840AV
user. Everything (well, he did not complete the installation and tested only
english, but: "I saw the different languages pop up. Maybe I'll try the
Spanish version.") seems to work, at least on Macs. Now if somebody could
tell me, why it is not working for me...


Reply to: