[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#134045: slang/newt/utf8 troubles

On Wed, Feb 20, 2002 at 11:34:05AM +0100, Eduard Bloch wrote:
> David Kimdon wrote on Tue Feb 19, 2002 um 10:48:22PM:
> > Can someone summarize what needs to be done to make boot-floppies
> > buildable again?
> With the split of libslang, we need following programs which link against the
> .UTF-8 version.
>  - whiptail-utf8 Ask dancerj, he forked the newt package which links against
>    utf8-slang.
>  - nano-tiny-utf8
>  - cfdisk-utf8

is there any work on this being done? in a clean sid chroot, with only
build-essential, and build-dep boot-floppies, and trying to make check
in current cvs sources, i cannot make it happy.

checking variable dependancies
  didn't find slang1-utf8
  didn't find libnewt-utf8-0

# apt-get install slang1-utf8 libnewt-utf8-0
Package slang1-utf8 has no available version, but exists in the database.
E: Package slang1-utf8 has no installation candidate

in a clean woody chroot, i was able to get make check to be happy, but a
make produced:

E: Couldn't download slang1-utf8
E: ./rootdisk.sh abort

oh, i think i see it: comparing dpkg --get-selections in each chroot, i
see sid has this: slang1a-utf8

let me see if this is the case...


Reply to: