[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-2.2.17

On Fri, Feb 08, 2002 at 02:19:53PM +0200, Ariel Tankus wrote:
>    I installed woody about a month ago (boot-floppies 3.0.18).
> Today I was trying to compile a frame grabber driver demanding the
> kernel sources.  I found a few things:
> 1.  The kernel on my machine is 2.2.17.

Did you upgrade from a potato system? The kernel is not upgraded if
you upgrade using apt-get, unless you specifically apt-get a kernel
package. Even then, it's not enabled by default.

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@azstarnet.com          |
|                   May the Source be with you                   |

Reply to: